Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2909
14 RFCs mentioned in the text of RFC 2909 (The Multicast Address-Set Claim (MASC) Protocol)
RFC
Title
Status
Date
1112
Host extensions for IP multicasting
S.E. Deering
Internet Standard
August 1989
1520
Exchanging Routing Information Across Provider Boundaries in the CIDR Environment
Y. Rekhter, C. Topolcic
Historic
September 1993
1700
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 3232
Historic
October 1994
1771
A Border Gateway Protocol 4 (BGP-4)
Y. Rekhter, T. Li · obsoleted by RFC 4271
Draft Standard
March 1995
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2283
Multiprotocol Extensions for BGP-4
T. Bates, R. Chandra, D. Katz, Y. Rekhter · obsoleted by RFC 2858
Proposed Standard
February 1998
2365
Administratively Scoped IP Multicast
D. Meyer
Best Current Practice
July 1998
2373
IP Version 6 Addressing Architecture
R. Hinden, S. Deering · obsoleted by RFC 3513
Proposed Standard
July 1998
2434
Guidelines for Writing an IANA Considerations Section in RFCs
T. Narten, H. Alvestrand · obsoleted by RFC 5226
Best Current Practice
October 1998
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
2730
Multicast Address Dynamic Client Allocation Protocol (MADCAP)
S. Hanna, B. Patel, M. Shah
Proposed Standard
December 1999
2771
An Abstract API for Multicast Address Allocation
R. Finlayson
Informational
February 2000
2776
Multicast-Scope Zone Announcement Protocol (MZAP)
M. Handley, D. Thaler, R. Kermode
Historic
February 2000
2908
The Internet Multicast Address Allocation Architecture
D. Thaler, M. Handley, D. Estrin · obsoleted by RFC 6308
Historic
September 2000
RFC 2909