Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2893
17 RFCs mentioned in the text of RFC 2893 (Transition Mechanisms for IPv6 Hosts and Routers)
RFC
Title
Status
Date
903
A Reverse Address Resolution Protocol
R. Finlayson, T. Mann, J.C. Mogul, M. Theimer
Internet Standard
June 1984
951
Bootstrap Protocol
W.J. Croft, J. Gilmore
Draft Standard
September 1985
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1191
Path MTU discovery
J. Mogul, S. Deering
Draft Standard
November 1990
1541
Dynamic Host Configuration Protocol
R. Droms · obsoleted by RFC 2131
Proposed Standard
October 1993
1812
Requirements for IP Version 4 Routers
F. Baker, Ed.
Proposed Standard
June 1995
1933
Transition Mechanisms for IPv6 Hosts and Routers
R. Gilligan, E. Nordmark · obsoleted by RFC 2893
Proposed Standard
April 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2185
Routing Aspects of IPv6 Transition
R. Callon, D. Haskin
Informational
September 1997
2267
Network Ingress Filtering: Defeating Denial of Service Attacks which employ IP Source Address Spoofing
P. Ferguson, D. Senie · obsoleted by RFC 2827
Informational
January 1998
2373
IP Version 6 Addressing Architecture
R. Hinden, S. Deering · obsoleted by RFC 3513
Proposed Standard
July 1998
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
2461
Neighbor Discovery for IP Version 6 (IPv6)
T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861
Draft Standard
December 1998
2462
IPv6 Stateless Address Autoconfiguration
S. Thomson, T. Narten · obsoleted by RFC 4862
Draft Standard
December 1998
2529
Transmission of IPv6 over IPv4 Domains without Explicit Tunnels
B. Carpenter, C. Jung
Proposed Standard
March 1999
2667
IP Tunnel MIB
D. Thaler · obsoleted by RFC 4087
Proposed Standard
August 1999
2874
DNS Extensions to Support IPv6 Address Aggregation and Renumbering
M. Crawford, C. Huitema
Historic
July 2000
RFC 2893