rfc.dk

Cited in: RFC 2890

6 RFCs mentioned in the text of RFC 2890 (Key and Sequence Number Extensions to GRE)

RFCTitleStatusDate
1701Generic Routing Encapsulation (GRE)S. Hanks, T. Li, D. Farinacci, P. TrainaInformationalOctober 1994
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2784Generic Routing Encapsulation (GRE)D. Farinacci, T. Li, S. Hanks, D. Meyer, P. TrainaProposed StandardMarch 2000