rfc.dk

Cited in: RFC 2885

20 RFCs mentioned in the text of RFC 2885 (Megaco Protocol version 0.8)

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1006ISO Transport Service on top of the TCP Version: 3M.T. Rose, D.E. CassInternet StandardMay 1987
1548The Point-to-Point Protocol (PPP)W. Simpson · obsoleted by RFC 1661Draft StandardDecember 1993
1661The Point-to-Point Protocol (PPP)W. Simpson, Ed.Internet StandardJuly 1994
1889RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550Proposed StandardJanuary 1996
1890RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551Proposed StandardJanuary 1996
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2327SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566Proposed StandardApril 1998
2373IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513Proposed StandardJuly 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2411IP Security Document RoadmapR. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071InformationalNovember 1998
2460Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200Draft StandardDecember 1998
2543SIP: Session Initiation ProtocolM. Handley, H. Schulzrinne, E. Schooler, J. Rosenberg · obsoleted by RFC 3261, RFC 3262, RFC 3263, RFC 3264, RFC 3265Proposed StandardMarch 1999
2805Media Gateway Control Protocol Architecture and RequirementsN. Greene, M. Ramalho, B. RosenInformationalApril 2000
2886Megaco ErrataT. Taylor · obsoleted by RFC 3015HistoricAugust 2000