{
  "number": 2853,
  "title": "Generic Security Service API Version 2 : Java Bindings",
  "authors": [
    "J. Kabat",
    "M. Upadhyay"
  ],
  "published": "2000-06",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "sec",
  "working_group": "cat",
  "pages": 96,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies the Java bindings for GSS-API (Generic Security Service Application Program Interface) which is described at a language independent conceptual level in RFC 2743. [STANDARDS-TRACK]",
  "keywords": [
    "GSS-API",
    "Generic Security Service Application Program Interface"
  ],
  "draft": "draft-ietf-cat-gssv2-javabind-04",
  "doi": "10.17487/RFC2853",
  "obsoleted_by": [
    "RFC5653"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2853/",
    "text": "https://rfc.dk/rfc2853.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2853",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2853/"
  },
  "text_modified": "2000-06-09T16:41:00Z"
}
