rfc.dk

Cited in: RFC 2845

11 RFCs mentioned in the text of RFC 2845 (Secret Key Transaction Authentication for DNS (TSIG))

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
1750Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086InformationalDecember 1994
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2136Dynamic Updates in the Domain Name System (DNS UPDATE)P. Vixie, Ed., S. Thomson, Y. Rekhter, J. BoundProposed StandardApril 1997
2137Secure Domain Name System Dynamic UpdateD. Eastlake 3rd · obsoleted by RFC 3007Proposed StandardApril 1997
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2673Binary Labels in the Domain Name SystemM. Crawford · obsoleted by RFC 6891HistoricAugust 1999