{
  "number": 2834,
  "title": "ARP and IP Broadcast over HIPPI-800",
  "authors": [
    "J.-M. Pittet"
  ],
  "published": "2000-05",
  "status": "Proposed Standard",
  "stream": "IETF",
  "pages": 34,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document specifies a method for resolving IP addresses to ANSI High-Performance Parallel Interface (HIPPI) hardware addresses and for emulating IP broadcast in a logical IP subnet (LIS) as a direct extension of HARP (hardware addresses). This memo defines a HARP that will interoperate between HIPPI-800 and HIPPI-6400 (also known as Gigabyte System Network, GSN). This document (when combined with RFC 2067 \"IP over HIPPI\") obsoletes RFC 1374. [STANDARDS-TRACK]",
  "keywords": [
    "ARP",
    "address resolution protocol",
    "IP",
    "internet protocol",
    "high-performance parallel interface"
  ],
  "draft": "draft-pittet-hippiarp-04",
  "doi": "10.17487/RFC2834",
  "errata_url": "https://www.rfc-editor.org/errata/rfc2834",
  "obsoletes": [
    "RFC1374"
  ],
  "updated_by": [
    "RFC5494"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2834/",
    "text": "https://rfc.dk/rfc2834.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2834",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2834/"
  },
  "text_modified": "2000-05-16T22:48:35Z"
}
