rfc.dk

Cited in: RFC 2831

12 RFCs mentioned in the text of RFC 2831 (Using Digest Authentication as a SASL Mechanism)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2052A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie · obsoleted by RFC 2782ExperimentalOctober 1996
2060Internet Message Access Protocol - Version 4rev1M. Crispin · obsoleted by RFC 3501Proposed StandardDecember 1996
2078Generic Security Service Application Program Interface, Version 2J. Linn · obsoleted by RFC 2743Proposed StandardJanuary 1997
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2195IMAP/POP AUTHorize Extension for Simple Challenge/ResponseJ. Klensin, R. Catoe, P. KrumviedeProposed StandardSeptember 1997
2222Simple Authentication and Security Layer (SASL)J. Myers · obsoleted by RFC 4422, RFC 4752Proposed StandardOctober 1997
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2617HTTP Authentication: Basic and Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617Draft StandardJune 1999