rfc.dk

Cited in: RFC 2830

6 RFCs mentioned in the text of RFC 2830 (Lightweight Directory Access Protocol (v3): Extension for Transport Layer Security)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2222Simple Authentication and Security Layer (SASL)J. Myers · obsoleted by RFC 4422, RFC 4752Proposed StandardOctober 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2829Authentication Methods for LDAPM. Wahl, H. Alvestrand, J. Hodges, R. Morgan · obsoleted by RFC 4510, RFC 4513Proposed StandardMay 2000