| 9110 | HTTP SemanticsR. Fielding, Ed., M. Nottingham, Ed., J. Reschke, Ed. | Internet Standard | June 2022 |
| 9092 | Finding and Using Geofeed DataR. Bush, M. Candela, W. Kumari, R. Housley · obsoleted by RFC 9632 | Proposed Standard | July 2021 |
| 9022 | Domain Name Registration Data (DNRD) Objects MappingG. Lozano, J. Gould, C. Thippeswamy | Proposed Standard | May 2021 |
| 9001 | Using TLS to Secure QUICM. Thomson, Ed., S. Turner, Ed. | Proposed Standard | May 2021 |
| 8952 | Captive Portal ArchitectureK. Larose, D. Dolson, H. Liu | Informational | November 2020 |
| 8936 | Poll-Based Security Event Token (SET) Delivery Using HTTPA. Backman, Ed., M. Jones, Ed., M. Scurtescu, M. Ansari, A. Nadalin | Proposed Standard | November 2020 |
| 8935 | Push-Based Security Event Token (SET) Delivery Using HTTPA. Backman, Ed., M. Jones, Ed., M. Scurtescu, M. Ansari, A. Nadalin | Proposed Standard | November 2020 |
| 8908 | Captive Portal APIT. Pauly, Ed., D. Thakore, Ed. | Proposed Standard | September 2020 |
| 8896 | Application-Layer Traffic Optimization (ALTO) Cost CalendarS. Randriamasy, R. Yang, Q. Wu, L. Deng, N. Schwan | Proposed Standard | November 2020 |
| 8887 | A JSON Meta Application Protocol (JMAP) Subprotocol for WebSocketK. Murchison | Proposed Standard | August 2020 |
| 8876 | Non-interactive Emergency CallsB. Rosen, H. Schulzrinne, H. Tschofenig, R. Gellens | Proposed Standard | September 2020 |
| 8827 | WebRTC Security ArchitectureE. Rescorla | Proposed Standard | January 2021 |
| 8826 | Security Considerations for WebRTCE. Rescorla | Proposed Standard | January 2021 |
| 8823 | Extensions to Automatic Certificate Management Environment for End-User S/MIME CertificatesA. Melnikov | Informational | April 2021 |
| 8805 | A Format for Self-Published IP Geolocation FeedsE. Kline, K. Duleba, Z. Szamonek, S. Moser, W. Kumari | Informational | August 2020 |
| 8802 | The Quality for Service (Q4S) ProtocolJ.J. Aranda, M. Cortes, J. Salvachúa, M. Narganes, I. Martínez-Sarriegui | Informational | July 2020 |
| 8801 | Discovering Provisioning Domain Names and DataP. Pfister, É. Vyncke, T. Pauly, D. Schinazi, W. Shao | Proposed Standard | July 2020 |
| 8686 | Application-Layer Traffic Optimization (ALTO) Cross-Domain Server DiscoveryS. Kiesel, M. Stiemerling | Proposed Standard | February 2020 |
| 8620 | The JSON Meta Application Protocol (JMAP)N. Jenkins, C. Newman | Proposed Standard | July 2019 |
| 8576 | Internet of Things (IoT) Security: State of the Art and ChallengesO. Garcia-Morchon, S. Kumar, M. Sethi | Informational | April 2019 |
| 8555 | Automatic Certificate Management Environment (ACME)R. Barnes, J. Hoffman-Andrews, D. McCarney, J. Kasten | Proposed Standard | March 2019 |
| 8520 | Manufacturer Usage Description SpecificationE. Lear, R. Droms, D. Romascanu | Proposed Standard | March 2019 |
| 8484 | DNS Queries over HTTPS (DoH)P. Hoffman, P. McManus | Proposed Standard | October 2018 |
| 8473 | Token Binding over HTTPA. Popov, M. Nystroem, D. Balfanz, Ed., N. Harper, J. Hodges | Proposed Standard | October 2018 |
| 8461 | SMTP MTA Strict Transport Security (MTA-STS)D. Margolis, M. Risher, B. Ramakrishnan, A. Brotman, J. Jones | Proposed Standard | September 2018 |
| 8428 | Sensor Measurement Lists (SenML)C. Jennings, Z. Shelby, J. Arkko, A. Keranen, C. Bormann | Proposed Standard | August 2018 |
| 8336 | The ORIGIN HTTP/2 FrameM. Nottingham, E. Nygren | Proposed Standard | March 2018 |
| 8295 | EST (Enrollment over Secure Transport) ExtensionsS. Turner | Proposed Standard | January 2018 |
| 8292 | Voluntary Application Server Identification (VAPID) for Web PushM. Thomson, P. Beverloo | Proposed Standard | November 2017 |
| 8291 | Message Encryption for Web PushM. Thomson | Proposed Standard | November 2017 |
| 8288 | Web LinkingM. Nottingham | Proposed Standard | October 2017 |
| 8216 | HTTP Live StreamingR. Pantos, Ed., W. May | Informational | August 2017 |
| 8164 | Opportunistic Security for HTTP/2M. Nottingham, M. Thomson | Historic | May 2017 |
| 8122 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox, C. Holmberg | Proposed Standard | March 2017 |
| 8120 | Mutual Authentication Protocol for HTTPY. Oiwa, H. Watanabe, H. Takagi, K. Maeda, T. Hayashi, Y. Ioku | Experimental | April 2017 |
| 8040 | RESTCONF ProtocolA. Bierman, M. Bjorklund, K. Watsen | Proposed Standard | January 2017 |
| 8030 | Generic Event Delivery Using HTTP PushM. Thomson, E. Damaggio, B. Raymor, Ed. | Proposed Standard | December 2016 |
| 8011 | Internet Printing Protocol/1.1: Model and SemanticsM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 8010 | Internet Printing Protocol/1.1: Encoding and TransportM. Sweet, I. McDonald | Internet Standard | January 2017 |
| 8008 | Content Delivery Network Interconnection (CDNI) Request Routing: Footprint and Capabilities SemanticsJ. Seedorf, J. Peterson, S. Previdi, R. van Brandenburg, K. Ma | Proposed Standard | December 2016 |
| 8007 | Content Delivery Network Interconnection (CDNI) Control Interface / TriggersR. Murray, B. Niven-Jenkins | Proposed Standard | December 2016 |
| 8006 | Content Delivery Network Interconnection (CDNI) MetadataB. Niven-Jenkins, R. Murray, M. Caulfield, K. Ma | Proposed Standard | December 2016 |
| 7975 | Request Routing Redirection Interface for Content Delivery Network (CDN) InterconnectionB. Niven-Jenkins, Ed., R. van Brandenburg, Ed. | Proposed Standard | October 2016 |
| 7972 | Entertainment Identifier Registry (EIDR) URN Namespace DefinitionP. Lemieux | Informational | September 2016 |
| 7970 | The Incident Object Description Exchange Format Version 2R. Danyliw | Proposed Standard | November 2016 |
| 7937 | Content Distribution Network Interconnection (CDNI) Logging InterfaceF. Le Faucheur, Ed., G. Bertrand, Ed., I. Oprescu, Ed., R. Peterkofsky | Proposed Standard | August 2016 |
| 7878 | Session Peering Provisioning (SPP) Protocol over SOAPK. Cartwright, V. Bhatia, J-F. Mule, A. Mayrhofer | Proposed Standard | August 2016 |
| 7846 | Peer-to-Peer Streaming Tracker Protocol (PPSTP)R. Cruz, M. Nunes, J. Xia, R. Huang, Ed., J. Taveira, D. Lingli | Proposed Standard | May 2016 |
| 7838 | HTTP Alternative ServicesM. Nottingham, P. McManus, J. Reschke | Proposed Standard | April 2016 |
| 7826 | Real-Time Streaming Protocol Version 2.0H. Schulzrinne, A. Rao, R. Lanphier, M. Westerlund, M. Stiemerling, Ed. | Proposed Standard | December 2016 |
| 7808 | Time Zone Data Distribution ServiceM. Douglass, C. Daboo | Proposed Standard | March 2016 |
| 7745 | XML Schemas for Reverse DNS ManagementT. Manderson | Informational | January 2016 |
| 7711 | PKIX over Secure HTTP (POSH)M. Miller, P. Saint-Andre | Proposed Standard | November 2015 |
| 7617 | The 'Basic' HTTP Authentication SchemeJ. Reschke | Proposed Standard | September 2015 |
| 7616 | HTTP Digest Access AuthenticationR. Shekh-Yusef, Ed., D. Ahrens, S. Bremer | Proposed Standard | September 2015 |
| 7562 | Transport Layer Security (TLS) Authorization Using Digital Transmission Content Protection (DTCP) CertificatesD. Thakore | Informational | July 2015 |
| 7545 | Protocol to Access White-Space (PAWS) DatabasesV. Chen, Ed., S. Das, L. Zhu, J. Malyar, P. McCann | Proposed Standard | May 2015 |
| 7540 | Hypertext Transfer Protocol Version 2 (HTTP/2)M. Belshe, R. Peon, M. Thomson, Ed. · obsoleted by RFC 9113 | Proposed Standard | May 2015 |
| 7525 | Recommendations for Secure Use of Transport Layer Security (TLS) and Datagram Transport Layer Security (DTLS)Y. Sheffer, R. Holz, P. Saint-Andre · obsoleted by RFC 9325 | Best Current Practice | May 2015 |
| 7517 | JSON Web Key (JWK)M. Jones | Proposed Standard | May 2015 |
| 7515 | JSON Web Signature (JWS)M. Jones, J. Bradley, N. Sakimura | Proposed Standard | May 2015 |
| 7481 | Security Services for the Registration Data Access Protocol (RDAP)S. Hollenbeck, N. Kong | Internet Standard | March 2015 |
| 7395 | An Extensible Messaging and Presence Protocol (XMPP) Subprotocol for WebSocketL. Stout, Ed., J. Moffitt, E. Cestari | Proposed Standard | October 2014 |
| 7378 | Trustworthy LocationH. Tschofenig, H. Schulzrinne, B. Aboba, Ed. | Informational | December 2014 |
| 7285 | Application-Layer Traffic Optimization (ALTO) ProtocolR. Alimi, Ed., R. Penno, Ed., Y. Yang, Ed., S. Kiesel, S. Previdi, W. Roome, S. Shalunov, R. Woundy | Proposed Standard | September 2014 |
| 7230 | Hypertext Transfer Protocol (HTTP/1.1): Message Syntax and RoutingR. Fielding, Ed., J. Reschke, Ed. · obsoleted by RFC 9110, RFC 9112 | Proposed Standard | June 2014 |
| 7199 | Location Configuration Extensions for Policy ManagementR. Barnes, M. Thomson, J. Winterbottom, H. Tschofenig | Proposed Standard | April 2014 |
| 7197 | Duplication Delay Attribute in the Session Description ProtocolA. Begen, Y. Cai, H. Ou | Proposed Standard | April 2014 |
| 7165 | Use Cases and Requirements for JSON Object Signing and Encryption (JOSE)R. Barnes | Informational | April 2014 |
| 7104 | Duplication Grouping Semantics in the Session Description ProtocolA. Begen, Y. Cai, H. Ou | Proposed Standard | January 2014 |
| 7072 | A Reputation Query ProtocolN. Borenstein, M. Kucherawy | Proposed Standard | November 2013 |
| 7070 | An Architecture for Reputation ReportingN. Borenstein, M. Kucherawy | Proposed Standard | November 2013 |
| 7035 | Relative Location RepresentationM. Thomson, B. Rosen, D. Stanley, G. Bajko, A. Thomson | Proposed Standard | October 2013 |
| 7033 | WebFingerP. Jones, G. Salgueiro, M. Jones, J. Smarr | Proposed Standard | September 2013 |
| 7030 | Enrollment over Secure TransportM. Pritikin, Ed., P. Yee, Ed., D. Harkins, Ed. | Proposed Standard | October 2013 |
| 6950 | Architectural Considerations on Application Features in the DNSJ. Peterson, O. Kolkman, H. Tschofenig, B. Aboba | Informational | October 2013 |
| 6940 | REsource LOcation And Discovery (RELOAD) Base ProtocolC. Jennings, B. Lowekamp, Ed., E. Rescorla, S. Baset, H. Schulzrinne | Proposed Standard | January 2014 |
| 6920 | Naming Things with HashesS. Farrell, D. Kutscher, C. Dannewitz, B. Ohlman, A. Keranen, P. Hallam-Baker | Proposed Standard | April 2013 |
| 6917 | Media Resource BrokeringC. Boulton, L. Miniero, G. Munson | Proposed Standard | April 2013 |
| 6819 | OAuth 2.0 Threat Model and Security ConsiderationsT. Lodderstedt, Ed., M. McGloin, P. Hunt | Informational | January 2013 |
| 6797 | HTTP Strict Transport Security (HSTS)J. Hodges, C. Jackson, A. Barth | Proposed Standard | November 2012 |
| 6787 | Media Resource Control Protocol Version 2 (MRCPv2)D. Burnett, S. Shanmugham | Proposed Standard | November 2012 |
| 6770 | Use Cases for Content Delivery Network InterconnectionG. Bertrand, Ed., E. Stephan, T. Burbridge, P. Eardley, K. Ma, G. Watson | Informational | November 2012 |
| 6764 | Locating Services for Calendaring Extensions to WebDAV (CalDAV) and vCard Extensions to WebDAV (CardDAV)C. Daboo | Proposed Standard | February 2013 |
| 6753 | A Location Dereference Protocol Using HTTP-Enabled Location Delivery (HELD)J. Winterbottom, H. Tschofenig, H. Schulzrinne, M. Thomson | Proposed Standard | October 2012 |
| 6750 | The OAuth 2.0 Authorization Framework: Bearer Token UsageM. Jones, D. Hardt | Proposed Standard | October 2012 |
| 6749 | The OAuth 2.0 Authorization FrameworkD. Hardt, Ed. | Proposed Standard | October 2012 |
| 6739 | Synchronizing Service Boundaries and <mapping> Elements Based on the Location-to-Service Translation (LoST) ProtocolH. Schulzrinne, H. Tschofenig | Experimental | October 2012 |
| 6712 | Internet X.509 Public Key Infrastructure -- HTTP Transfer for the Certificate Management Protocol (CMP)T. Kause, M. Peylo · obsoleted by RFC 9811 | Proposed Standard | September 2012 |
| 6698 | The DNS-Based Authentication of Named Entities (DANE) Transport Layer Security (TLS) Protocol: TLSAP. Hoffman, J. Schlyter | Proposed Standard | August 2012 |
| 6638 | Scheduling Extensions to CalDAVC. Daboo, B. Desruisseaux | Proposed Standard | June 2012 |
| 6632 | An Overview of the IETF Network Management StandardsM. Ersue, Ed., B. Claise | Informational | June 2012 |
| 6595 | A Simple Authentication and Security Layer (SASL) and GSS-API Mechanism for the Security Assertion Markup Language (SAML)K. Wierenga, E. Lear, S. Josefsson | Proposed Standard | April 2012 |
| 6546 | Transport of Real-time Inter-network Defense (RID) Messages over HTTP/TLSB. Trammell | Proposed Standard | April 2012 |
| 6503 | Centralized Conferencing Manipulation ProtocolM. Barnes, C. Boulton, S. Romano, H. Schulzrinne | Proposed Standard | March 2012 |
| 6455 | The WebSocket ProtocolI. Fette, A. Melnikov | Proposed Standard | December 2011 |
| 6442 | Location Conveyance for the Session Initiation ProtocolJ. Polk, B. Rosen, J. Peterson | Proposed Standard | December 2011 |
| 6415 | Web Host MetadataE. Hammer-Lahav, Ed., B. Cook | Proposed Standard | October 2011 |
| 6394 | Use Cases and Requirements for DNS-Based Authentication of Named Entities (DANE)R. Barnes | Informational | October 2011 |
| 6352 | CardDAV: vCard Extensions to Web Distributed Authoring and Versioning (WebDAV)C. Daboo | Proposed Standard | August 2011 |
| 6338 | Definition of a Uniform Resource Name (URN) Namespace for the Schema for Academia (SCHAC)V. Giralt, R. McDuff | Informational | August 2011 |
| 6295 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek | Proposed Standard | June 2011 |
| 6284 | Port Mapping between Unicast and Multicast RTP SessionsA. Begen, D. Wing, T. Van Caenegem | Proposed Standard | June 2011 |
| 6265 | HTTP State Management MechanismA. Barth | Proposed Standard | April 2011 |
| 6231 | An Interactive Voice Response (IVR) Control Package for the Media Control Channel FrameworkS. McGlashan, T. Melanchuk, C. Boulton | Proposed Standard | May 2011 |
| 6216 | Example Call Flows Using Session Initiation Protocol (SIP) Security MechanismsC. Jennings, K. Ono, R. Sparks, B. Hibbard, Ed. | Informational | April 2011 |
| 6208 | Cloud Data Management Interface (CDMI) Media TypesK. Sankar, Ed., A. Jones | Informational | April 2011 |
| 6149 | MD2 to Historic StatusS. Turner, L. Chen | Informational | March 2011 |
| 6128 | RTP Control Protocol (RTCP) Port for Source-Specific Multicast (SSM) SessionsA. Begen | Proposed Standard | February 2011 |
| 6125 | Representation and Verification of Domain-Based Application Service Identity within Internet Public Key Infrastructure Using X.509 (PKIX) Certificates in the Context of Transport Layer Security (TLS)P. Saint-Andre, J. Hodges · obsoleted by RFC 9525 | Proposed Standard | March 2011 |
| 6109 | La Posta Elettronica Certificata - Italian Certified Electronic MailC. Petrucci, F. Gennai, A. Shahin, A. Vinciarelli | Informational | April 2011 |
| 6080 | A Framework for Session Initiation Protocol User Agent Profile DeliveryD. Petrie, S. Channabasappa, Ed. | Proposed Standard | March 2011 |
| 6063 | Dynamic Symmetric Key Provisioning Protocol (DSKPP)A. Doherty, M. Pei, S. Machani, M. Nystrom | Proposed Standard | December 2010 |
| 6046 | Transport of Real-time Inter-network Defense (RID) MessagesK. Moriarty, B. Trammell · obsoleted by RFC 6546 | Informational | November 2010 |
| 6022 | YANG Module for NETCONF MonitoringM. Scott, M. Bjorklund | Proposed Standard | October 2010 |
| 6011 | Session Initiation Protocol (SIP) User Agent ConfigurationS. Lawrence, Ed., J. Elwell | Informational | October 2010 |
| 5989 | A SIP Event Package for Subscribing to Changes to an HTTP ResourceA.B. Roach | Proposed Standard | October 2010 |
| 5988 | Web LinkingM. Nottingham · obsoleted by RFC 8288 | Proposed Standard | October 2010 |
| 5986 | Discovering the Local Location Information Server (LIS)M. Thomson, J. Winterbottom | Proposed Standard | September 2010 |
| 5985 | HTTP-Enabled Location Delivery (HELD)M. Barnes, Ed. | Proposed Standard | September 2010 |
| 5970 | DHCPv6 Options for Network BootT. Huth, J. Freimann, V. Zimmer, D. Thaler | Proposed Standard | September 2010 |
| 5922 | Domain Certificates in the Session Initiation Protocol (SIP)V. Gurbani, S. Lawrence, A. Jeffrey | Proposed Standard | June 2010 |
| 5854 | The Metalink Download Description FormatA. Bryan, T. Tsujikawa, N. McNab, P. Poeml | Proposed Standard | June 2010 |
| 5849 | The OAuth 1.0 ProtocolE. Hammer-Lahav, Ed. · obsoleted by RFC 6749 | Informational | April 2010 |
| 5765 | Security Issues and Solutions in Peer-to-Peer Systems for Realtime CommunicationsH. Schulzrinne, E. Marocco, E. Ivov | Informational | February 2010 |
| 5746 | Transport Layer Security (TLS) Renegotiation Indication ExtensionE. Rescorla, M. Ray, S. Dispensa, N. Oskov | Proposed Standard | February 2010 |
| 5697 | Other Certificates ExtensionS. Farrell | Experimental | November 2009 |
| 5545 | Internet Calendaring and Scheduling Core Object Specification (iCalendar)B. Desruisseaux, Ed. | Proposed Standard | September 2009 |
| 5408 | Identity-Based Encryption Architecture and Supporting Data StructuresG. Appenzeller, L. Martin, M. Schertler | Informational | January 2009 |
| 5389 | Session Traversal Utilities for NAT (STUN)J. Rosenberg, R. Mahy, P. Matthews, D. Wing · obsoleted by RFC 8489 | Proposed Standard | October 2008 |
| 5333 | IANA Registration of Enumservices for Internet CalendaringR. Mahy, B. Hoeneisen | Proposed Standard | October 2009 |
| 5278 | IANA Registration of Enumservices for Voice and Video MessagingJ. Livingood, D. Troshynski | Proposed Standard | July 2008 |
| 5222 | LoST: A Location-to-Service Translation ProtocolT. Hardie, A. Newton, H. Schulzrinne, H. Tschofenig | Proposed Standard | August 2008 |
| 5216 | The EAP-TLS Authentication ProtocolD. Simon, B. Aboba, R. Hurst | Proposed Standard | March 2008 |
| 5124 | Extended Secure RTP Profile for Real-time Transport Control Protocol (RTCP)-Based Feedback (RTP/SAVPF)J. Ott, E. Carrara | Proposed Standard | February 2008 |
| 5056 | On the Use of Channel Bindings to Secure ChannelsN. Williams | Proposed Standard | November 2007 |
| 5023 | The Atom Publishing ProtocolJ. Gregorio, Ed., B. de hOra, Ed. | Proposed Standard | October 2007 |
| 4827 | An Extensible Markup Language (XML) Configuration Access Protocol (XCAP) Usage for Manipulating Presence Document ContentsM. Isomaki, E. Leppanen | Proposed Standard | May 2007 |
| 4825 | The Extensible Markup Language (XML) Configuration Access Protocol (XCAP)J. Rosenberg | Proposed Standard | May 2007 |
| 4791 | Calendaring Extensions to WebDAV (CalDAV)C. Daboo, B. Desruisseaux, L. Dusseault | Proposed Standard | March 2007 |
| 4695 | RTP Payload Format for MIDIJ. Lazzaro, J. Wawrzynek · obsoleted by RFC 6295 | Proposed Standard | November 2006 |
| 4662 | A Session Initiation Protocol (SIP) Event Notification Extension for Resource ListsA. B. Roach, B. Campbell, J. Rosenberg | Proposed Standard | August 2006 |
| 4572 | Connection-Oriented Media Transport over the Transport Layer Security (TLS) Protocol in the Session Description Protocol (SDP)J. Lennox · obsoleted by RFC 8122 | Proposed Standard | July 2006 |
| 4482 | CIPID: Contact Information for the Presence Information Data FormatH. Schulzrinne | Proposed Standard | July 2006 |
| 4474 | Enhancements for Authenticated Identity Management in the Session Initiation Protocol (SIP)J. Peterson, C. Jennings · obsoleted by RFC 8224 | Proposed Standard | August 2006 |
| 4367 | What's in a Name: False Assumptions about DNS NamesJ. Rosenberg, Ed., IAB | Informational | February 2006 |
| 4261 | Common Open Policy Service (COPS) Over Transport Layer Security (TLS)J. Walker, A. Kulkarni, Ed. | Proposed Standard | December 2005 |
| 4217 | Securing FTP with TLSP. Ford-Hutchinson | Proposed Standard | October 2005 |
| 4002 | IANA Registration for Enumservice 'web' and 'ft'R. Brandner, L. Conroy, R. Stastny | Proposed Standard | February 2005 |
| 3983 | Using the Internet Registry Information Service (IRIS) over the Blocks Extensible Exchange Protocol (BEEP)A. Newton, M. Sanz | Proposed Standard | January 2005 |
| 3920 | Extensible Messaging and Presence Protocol (XMPP): CoreP. Saint-Andre, Ed. · obsoleted by RFC 6120 | Proposed Standard | October 2004 |
| 3875 | The Common Gateway Interface (CGI) Version 1.1D. Robinson, K. Coar | Informational | October 2004 |
| 3870 | application/rdf+xml Media Type RegistrationA. Swartz | Informational | September 2004 |
| 3767 | Securely Available Credentials ProtocolS. Farrell, Ed. | Proposed Standard | June 2004 |
| 3739 | Internet X.509 Public Key Infrastructure: Qualified Certificates ProfileS. Santesson, M. Nystrom, T. Polk | Proposed Standard | March 2004 |
| 3552 | Guidelines for Writing RFC Text on Security ConsiderationsE. Rescorla, B. Korver | Best Current Practice | July 2003 |
| 3489 | STUN - Simple Traversal of User Datagram Protocol (UDP) Through Network Address Translators (NATs)J. Rosenberg, J. Weinberger, C. Huitema, R. Mahy · obsoleted by RFC 5389 | Proposed Standard | March 2003 |
| 2817 | Upgrading to TLS Within HTTP/1.1R. Khare, S. Lawrence | Proposed Standard | May 2000 |