rfc.dk

Cited in: RFC 2817

9 RFCs mentioned in the text of RFC 2817 (Upgrading to TLS Within HTTP/1.1)

RFCTitleStatusDate
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2518HTTP Extensions for Distributed Authoring -- WEBDAVY. Goland, E. Whitehead, A. Faizi, S. Carter, D. Jensen · obsoleted by RFC 4918Proposed StandardFebruary 1999
2565Internet Printing Protocol/1.0: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner · obsoleted by RFC 2910ExperimentalApril 1999
2616Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235Draft StandardJune 1999
2629Writing I-Ds and RFCs using XMLM. Rose · obsoleted by RFC 7749InformationalJune 1999
2818HTTP Over TLSE. Rescorla · obsoleted by RFC 9110InformationalMay 2000