rfc.dk

Cited in: RFC 2765

17 RFCs mentioned in the text of RFC 2765 (Stateless IP/ICMP Translation Algorithm (SIIT))

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
792Internet Control Message ProtocolJ. PostelInternet StandardSeptember 1981
1112Host extensions for IP multicastingS.E. DeeringInternet StandardAugust 1989
1933Transition Mechanisms for IPv6 Hosts and RoutersR. Gilligan, E. Nordmark · obsoleted by RFC 2893Proposed StandardApril 1996
1981Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul · obsoleted by RFC 8201Draft StandardAugust 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2373IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513Proposed StandardJuly 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2428FTP Extensions for IPv6 and NATsM. Allman, S. Ostermann, C. MetzProposed StandardSeptember 1998
2460Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200Draft StandardDecember 1998
2461Neighbor Discovery for IP Version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861Draft StandardDecember 1998
2463Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationA. Conta, S. Deering · obsoleted by RFC 4443Draft StandardDecember 1998
2474Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. BlackProposed StandardDecember 1998
2553Basic Socket Interface Extensions for IPv6R. Gilligan, S. Thomson, J. Bound, W. Stevens · obsoleted by RFC 3493InformationalMarch 1999
2710Multicast Listener Discovery (MLD) for IPv6S. Deering, W. Fenner, B. HabermanProposed StandardOctober 1999