| 10065 | A YANG Data Model and RADIUS Extension for Policy-Based Network Access ControlQ. Ma, Ed., Q. Wu, M. Boucadair, Ed., D. King | Proposed Standard | October 2026 |
| 9522 | Overview and Principles of Internet Traffic EngineeringA. Farrel, Ed. | Informational | January 2024 |
| 7620 | Scenarios with Host Identification ComplicationsM. Boucadair, Ed., B. Chatras, T. Reddy, B. Williams, B. Sarikaya | Informational | August 2015 |
| 7491 | A PCE-Based Architecture for Application-Based Network OperationsD. King, A. Farrel | Informational | March 2015 |
| 7417 | Extensions to Generic Aggregate RSVP for IPv4 and IPv6 Reservations over Pre-Congestion Notification (PCN) DomainsG. Karagiannis, A. Bhargava | Experimental | December 2014 |
| 7149 | Software-Defined Networking: A Perspective from within a Service Provider EnvironmentM. Boucadair, C. Jacquenet | Informational | March 2014 |
| 6967 | Analysis of Potential Solutions for Revealing a Host Identifier (HOST_ID) in Shared Address DeploymentsM. Boucadair, J. Touch, P. Levis, R. Penno | Informational | June 2013 |
| 6632 | An Overview of the IETF Network Management StandardsM. Ersue, Ed., B. Claise | Informational | June 2012 |
| 6401 | RSVP Extensions for Admission PriorityF. Le Faucheur, J. Polk, K. Carlberg | Proposed Standard | October 2011 |
| 5866 | Diameter Quality-of-Service ApplicationD. Sun, Ed., P. McCann, H. Tschofenig, T. Tsou, A. Doria, G. Zorn, Ed. | Proposed Standard | May 2010 |
| 5559 | Pre-Congestion Notification (PCN) ArchitectureP. Eardley, Ed. | Informational | June 2009 |
| 5394 | Policy-Enabled Path Computation FrameworkI. Bryskin, D. Papadimitriou, L. Berger, J. Ash | Informational | December 2008 |
| 4542 | Implementing an Emergency Telecommunications Service (ETS) for Real-Time Services in the Internet Protocol SuiteF. Baker, J. Polk | Informational | May 2006 |
| 4261 | Common Open Policy Service (COPS) Over Transport Layer Security (TLS)J. Walker, A. Kulkarni, Ed. | Proposed Standard | December 2005 |
| 3945 | Generalized Multi-Protocol Label Switching (GMPLS) ArchitectureE. Mannie, Ed. | Proposed Standard | November 2004 |
| 3753 | Mobility Related TerminologyJ. Manner, Ed., M. Kojo, Ed. | Informational | June 2004 |
| 3703 | Policy Core Lightweight Directory Access Protocol (LDAP) SchemaJ. Strassner, B. Moore, R. Moats, E. Ellesson | Proposed Standard | February 2004 |
| 3520 | Session Authorization Policy ElementL-N. Hamer, B. Gage, B. Kosinski, H. Shieh | Proposed Standard | April 2003 |
| 3483 | Framework for Policy Usage Feedback for Common Open Policy Service with Policy Provisioning (COPS-PR)D. Rawlins, A. Kulkarni, M. Bokaemper, K. Chan | Informational | March 2003 |
| 3318 | Framework Policy Information BaseR. Sahita, Ed., S. Hahn, K. Chan, K. McCloghrie | Historic | March 2003 |
| 3317 | Differentiated Services Quality of Service Policy Information BaseK. Chan, R. Sahita, S. Hahn, K. McCloghrie | Historic | March 2003 |
| 3313 | Private Session Initiation Protocol (SIP) Extensions for Media AuthorizationW. Marshall, Ed. | Informational | January 2003 |
| 3272 | Overview and Principles of Internet Traffic EngineeringD. Awduche, A. Chiu, A. Elwalid, I. Widjaja, X. Xiao · obsoleted by RFC 9522 | Informational | May 2002 |
| 3198 | Terminology for Policy-Based ManagementA. Westerinen, J. Schnizlein, J. Strassner, M. Scherling, B. Quinn, S. Herzog, A. Huynh, M. Carlson, J. Perry, S. Waldbusser | Informational | November 2001 |
| 3182 | Identity Representation for RSVPS. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog, R. Hess | Proposed Standard | October 2001 |
| 3181 | Signaled Preemption Priority Policy ElementS. Herzog | Proposed Standard | October 2001 |
| 3127 | Authentication, Authorization, and Accounting: Protocol EvaluationD. Mitton, M. St.Johns, S. Barkley, D. Nelson, B. Patil, M. Stevens, B. Wolff | Informational | June 2001 |
| 3084 | COPS Usage for Policy Provisioning (COPS-PR)K. Chan, J. Seligson, D. Durham, S. Gai, K. McCloghrie, S. Herzog, F. Reichmeyer, R. Yavatkar, A. Smith | Historic | March 2001 |
| 3060 | Policy Core Information Model -- Version 1 SpecificationB. Moore, E. Ellesson, J. Strassner, A. Westerinen | Proposed Standard | February 2001 |
| 3052 | Service Management Architectures Issues and ReviewM. Eder, S. Nag | Informational | January 2001 |
| 2996 | Format of the RSVP DCLASS ObjectY. Bernet | Proposed Standard | November 2000 |
| 2904 | AAA Authorization FrameworkJ. Vollbrecht, P. Calhoun, S. Farrell, L. Gommans, G. Gross, B. de Bruijn, C. de Laat, M. Holdrege, D. Spence | Informational | August 2000 |
| 2752 | Identity Representation for RSVPS. Yadav, R. Yavatkar, R. Pabbati, P. Ford, T. Moore, S. Herzog · obsoleted by RFC 3182 | Proposed Standard | January 2000 |
| 2751 | Signaled Preemption Priority Policy ElementS. Herzog · obsoleted by RFC 3181 | Proposed Standard | January 2000 |
| 2750 | RSVP Extensions for Policy ControlS. Herzog | Proposed Standard | January 2000 |
| 2749 | COPS usage for RSVPS. Herzog, Ed., J. Boyle, R. Cohen, D. Durham, R. Rajan, A. Sastry | Proposed Standard | January 2000 |
| 2748 | The COPS (Common Open Policy Service) ProtocolD. Durham, Ed., J. Boyle, R. Cohen, S. Herzog, R. Rajan, A. Sastry | Proposed Standard | January 2000 |