rfc.dk

Cited in: RFC 2752

12 RFCs mentioned in the text of RFC 2752 (Identity Representation for RSVP)

RFCTitleStatusDate
1509Generic Security Service API : C-bindingsJ. Wray · obsoleted by RFC 2744Proposed StandardSeptember 1993
1510The Kerberos Network Authentication Service (V5)J. Kohl, C. Neuman · obsoleted by RFC 4120, RFC 6649HistoricSeptember 1993
1633Integrated Services in the Internet Architecture: an OverviewR. Braden, D. Clark, S. ShenkerInformationalJune 1994
1704On Internet AuthenticationN. Haller, R. AtkinsonInformationalOctober 1994
1779A String Representation of Distinguished NamesS. Kille · obsoleted by RFC 2253, RFC 3494HistoricMarch 1995
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2205Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. JaminProposed StandardSeptember 1997
2209Resource ReSerVation Protocol (RSVP) -- Version 1 Message Processing RulesR. Braden, L. ZhangInformationalSeptember 1997
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2459Internet X.509 Public Key Infrastructure Certificate and CRL ProfileR. Housley, W. Ford, W. Polk, D. Solo · obsoleted by RFC 3280Proposed StandardJanuary 1999
2750RSVP Extensions for Policy ControlS. HerzogProposed StandardJanuary 2000
2753A Framework for Policy-based Admission ControlR. Yavatkar, D. Pendarakis, R. GuerinInformationalJanuary 2000