rfc.dk

Cited in: RFC 2663

18 RFCs mentioned in the text of RFC 2663 (IP Network Address Translator (NAT) Terminology and Considerations)

RFCTitleStatusDate
768User Datagram ProtocolJ. PostelInternet StandardAugust 1980
792Internet Control Message ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
950Internet Standard Subnetting ProcedureJ.C. Mogul, J. PostelInternet StandardAugust 1985
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1812Requirements for IP Version 4 RoutersF. Baker, Ed.Proposed StandardJune 1995
1918Address Allocation for Private InternetsY. Rekhter, B. Moskowitz, D. Karrenberg, G. J. de Groot, E. LearBest Current PracticeFebruary 1996
2101IPv4 Address Behaviour TodayB. Carpenter, J. Crowcroft, Y. RekhterInformationalFebruary 1997
2385Protection of BGP Sessions via the TCP MD5 Signature OptionA. Heffernan · obsoleted by RFC 5925Proposed StandardAugust 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2407The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306HistoricNovember 1998
2409The Internet Key Exchange (IKE)D. Harkins, D. Carrel · obsoleted by RFC 4306HistoricNovember 1998
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999