Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2653
12 RFCs mentioned in the text of RFC 2653 (CIP Transport Protocols)
RFC
Title
Status
Date
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
1847
Security Multiparts for MIME: Multipart/Signed and Multipart/Encrypted
J. Galvin, S. Murphy, S. Crocker, N. Freed
Proposed Standard
October 1995
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 4234
Proposed Standard
November 1997
2246
The TLS Protocol Version 1.0
T. Dierks, C. Allen · obsoleted by RFC 4346
Historic
January 1999
2487
SMTP Service Extension for Secure SMTP over TLS
P. Hoffman · obsoleted by RFC 3207
Proposed Standard
January 1999
2616
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, L. Masinter, P. Leach, T. Berners-Lee · obsoleted by RFC 7230, RFC 7231, RFC 7232, RFC 7233, RFC 7234, RFC 7235
Draft Standard
June 1999
2617
HTTP Authentication: Basic and Digest Access Authentication
J. Franks, P. Hallam-Baker, J. Hostetler, S. Lawrence, P. Leach, A. Luotonen, L. Stewart · obsoleted by RFC 7235, RFC 7615, RFC 7616, RFC 7617
Draft Standard
June 1999
2651
The Architecture of the Common Indexing Protocol (CIP)
J. Allen, M. Mealling
Proposed Standard
August 1999
2652
MIME Object Definitions for the Common Indexing Protocol (CIP)
J. Allen, M. Mealling
Proposed Standard
August 1999
2654
A Tagged Index Object for use in the Common Indexing Protocol
R. Hedberg, B. Greenblatt, R. Moats, M. Wahl
Experimental
August 1999
RFC 2653