rfc.dk

Cited in: RFC 2640

11 RFCs mentioned in the text of RFC 2640 (Internationalization of the File Transfer Protocol)

RFCTitleStatusDate
854Telnet Protocol SpecificationJ. Postel, J.K. ReynoldsInternet StandardMay 1983
959File Transfer ProtocolJ. Postel, J. ReynoldsInternet StandardOctober 1985
1123Requirements for Internet Hosts - Application and SupportR. Braden, Ed.Internet StandardOctober 1989
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994
1766Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282Proposed StandardMarch 1995
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2130The Report of the IAB Character Set Workshop held 29 February - 1 March, 1996C. Weider, C. Preston, K. Simonsen, H. Alvestrand, R. Atkinson, M. Crispin, P. SvanbergInformationalApril 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2389Feature negotiation mechanism for the File Transfer ProtocolP. Hethmon, R. ElzProposed StandardAugust 1998