rfc.dk

Cited by: RFC 2629

28 RFCs whose text mentions RFC 2629 (Writing I-Ds and RFCs using XML), newest first

RFCTitleStatusDate
7991The "xml2rfc" Version 3 VocabularyP. HoffmanInformationalDecember 2016
7764Guidance on Markdown: Design Philosophies, Stability Strategies, and Select RegistrationsS. LeonardInformationalMarch 2016
7749The "xml2rfc" Version 2 VocabularyJ. Reschke · obsoleted by RFC 7991InformationalFebruary 2016
7421Analysis of the 64-bit Boundary in IPv6 AddressingB. Carpenter, Ed., T. Chown, F. Gont, S. Jiang, A. Petrescu, A. YourtchenkoInformationalJanuary 2015
7328Writing I-Ds and RFCs Using Pandoc and a Bit of XMLR. GiebenInformationalAugust 2014
7064URI Scheme for the Session Traversal Utilities for NAT (STUN) ProtocolS. Nandakumar, G. Salgueiro, P. Jones, M. Petit-HugueninProposed StandardNovember 2013
6242Using the NETCONF Protocol over Secure Shell (SSH)M. WassermanProposed StandardJune 2011
6214Adaptation of RFC 1149 for IPv6B. Carpenter, R. HindenInformational31 March 2011
6036Emerging Service Provider Scenarios for IPv6 DeploymentB. Carpenter, S. Jiang · obsoleted by RFC 9386InformationalOctober 2010
5928Traversal Using Relays around NAT (TURN) Resolution MechanismM. Petit-HugueninProposed StandardAugust 2010
5810Forwarding and Control Element Separation (ForCES) Protocol SpecificationA. Doria, Ed., J. Hadi Salim, Ed., R. Haas, Ed., H. Khosravi, Ed., W. Wang, Ed., L. Dong, R. Gopal, J. HalpernProposed StandardMarch 2010
5741RFC Streams, Headers, and BoilerplatesL. Daigle, Ed., O. Kolkman, Ed., IAB · obsoleted by RFC 7841InformationalDecember 2009
5724URI Scheme for Global System for Mobile Communications (GSM) Short Message Service (SMS)E. Wilde, A. Vaha-SipilaProposed StandardJanuary 2010
5477Information Model for Packet Sampling ExportsT. Dietz, B. Claise, P. Aitken, F. Dressler, G. CarleProposed StandardMarch 2009
5385Version 2.0 Microsoft Word Template for Creating Internet Drafts and RFCsJ. TouchInformationalFebruary 2010
5102Information Model for IP Flow Information ExportJ. Quittek, S. Bryant, B. Claise, P. Aitken, J. Meyer · obsoleted by RFC 7012Proposed StandardJanuary 2008
4965CableLabs - IETF Standardization CollaborationJ-F. Mule, W. TownsleyInformationalSeptember 2007
4775Procedures for Protocol Extensions and VariationsS. Bradner, B. Carpenter, Ed., T. NartenBest Current PracticeDecember 2006
4742Using the NETCONF Configuration Protocol over Secure SHell (SSH)M. Wasserman, T. Goddard · obsoleted by RFC 6242Proposed StandardDecember 2006
4371BCP 101 Update for IPR TrustB. Carpenter, Ed., L. Lynch, Ed. · obsoleted by RFC 8714Best Current PracticeJanuary 2006
4228Requirements for an IETF Draft Submission ToolsetA. RousskovInformationalDecember 2005
4089IAB and IESG Recommendation for IETF Administrative RestructuringS. Hollenbeck, Ed., IAB and IESGInformationalMay 2005
4071Structure of the IETF Administrative Support Activity (IASA)R. Austein, Ed., B. Wijnen, Ed. · obsoleted by RFC 8711Best Current PracticeApril 2005
3977Network News Transfer Protocol (NNTP)C. FeatherProposed StandardOctober 2006
3934Updates to RFC 2418 Regarding the Management of IETF Mailing ListsM. Wasserman · obsoleted by RFC 9945Best Current PracticeOctober 2004
3470Guidelines for the Use of Extensible Markup Language (XML) within IETF ProtocolsS. Hollenbeck, M. Rose, L. MasinterBest Current PracticeJanuary 2003
3023XML Media TypesM. Murata, S. St. Laurent, D. Kohn · obsoleted by RFC 7303Proposed StandardJanuary 2001
2817Upgrading to TLS Within HTTP/1.1R. Khare, S. LawrenceProposed StandardMay 2000