Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2573
13 RFCs mentioned in the text of RFC 2573 (SNMP Applications)
RFC
Title
Status
Date
1157
Simple Network Management Protocol (SNMP)
J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin
Historic
May 1990
1213
Management Information Base for Network Management of TCP/IP-based internets: MIB-II
K. McCloghrie, M. Rose
Internet Standard
March 1991
1905
Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416
Draft Standard
January 1996
1907
Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3418
Draft Standard
January 1996
1908
Coexistence between Version 1 and Version 2 of the Internet-standard Network Management Framework
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2576
Draft Standard
January 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2273
SNMPv3 Applications
D. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2573
Proposed Standard
January 1998
2279
UTF-8, a transformation format of ISO 10646
F. Yergeau · obsoleted by RFC 3629
Draft Standard
January 1998
2571
An Architecture for Describing SNMP Management Frameworks
B. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411
Draft Standard
April 1999
2572
Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)
J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 3412
Draft Standard
April 1999
2575
View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)
B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 3415
Draft Standard
April 1999
2578
Structure of Management Information Version 2 (SMIv2)
K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.
Internet Standard
April 1999
2579
Textual Conventions for SMIv2
K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.
Internet Standard
April 1999
RFC 2573