rfc.dk

Cited in: RFC 2566

24 RFCs mentioned in the text of RFC 2566 (Internet Printing Protocol/1.0: Model and Semantics)

RFCTitleStatusDate
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1179Line printer daemon protocolL. McLaughlinInformationalAugust 1990
1759Printer MIBR. Smith, F. Wright, T. Hastings, S. Zilles, J. Gyllenskog · obsoleted by RFC 3805Proposed StandardMarch 1995
1766Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282Proposed StandardMarch 1995
1952GZIP file format specification version 4.3P. DeutschInformationalMay 1996
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2068Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616Proposed StandardJanuary 1997
2069An Extension to HTTP : Digest Access AuthenticationJ. Franks, P. Hallam-Baker, J. Hostetler, P. Leach, A. Luotonen, E. Sink, L. Stewart · obsoleted by RFC 2617Proposed StandardJanuary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2228FTP Security ExtensionsM. Horowitz, S. LuntProposed StandardOctober 1997
2246The TLS Protocol Version 1.0T. Dierks, C. Allen · obsoleted by RFC 4346HistoricJanuary 1999
2277IETF Policy on Character Sets and LanguagesH. AlvestrandBest Current PracticeJanuary 1998
2278IANA Charset Registration ProceduresN. Freed, J. Postel · obsoleted by RFC 2978InformationalJanuary 1998
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2316Report of the IAB Security Architecture WorkshopS. BellovinInformationalApril 1998
2396Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986Draft StandardAugust 1998
2434Guidelines for Writing an IANA Considerations Section in RFCsT. Narten, H. Alvestrand · obsoleted by RFC 5226Best Current PracticeOctober 1998
2565Internet Printing Protocol/1.0: Encoding and TransportR. Herriot, Ed., S. Butler, P. Moore, R. Turner · obsoleted by RFC 2910ExperimentalApril 1999
2567Design Goals for an Internet Printing ProtocolF. WrightExperimentalApril 1999
2568Rationale for the Structure of the Model and Protocol for the Internet Printing ProtocolS. ZillesExperimentalApril 1999
2569Mapping between LPD and IPP ProtocolsR. Herriot, Ed., T. Hastings, N. Jacobs, J. MartinExperimentalApril 1999
2579Textual Conventions for SMIv2K. McCloghrie, Ed., D. Perkins, Ed., J. Schoenwaelder, Ed.Internet StandardApril 1999