{
  "number": 2558,
  "title": "Definitions of Managed Objects for the SONET/SDH Interface Type",
  "authors": [
    "K. Tesink"
  ],
  "published": "1999-03",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "ops",
  "working_group": "atommib",
  "pages": 74,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in TCP/IP-based internets. In particular, it defines objects for managing Synchronous Optical Network/Synchronous Digital Hierarchy (SONET/SDH) interfaces. This document is a companion to the documents that define Managed Objects for the DS1/E1/DS2/E2 and DS3/E3 Interface Types. [STANDARDS-TRACK]",
  "keywords": [
    "MIB",
    "Management",
    "SNMP"
  ],
  "draft": "draft-ietf-atommib-sonetng-05",
  "doi": "10.17487/RFC2558",
  "obsoletes": [
    "RFC1595"
  ],
  "obsoleted_by": [
    "RFC3592"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2558/",
    "text": "https://rfc.dk/rfc2558.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2558",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2558/"
  },
  "text_modified": "1999-03-31T00:01:27Z"
}
