| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 1123 | Requirements for Internet Hosts - Application and SupportR. Braden, Ed. | Internet Standard | October 1989 |
| 1191 | Path MTU discoveryJ. Mogul, S. Deering | Draft Standard | November 1990 |
| 1288 | The Finger User Information ProtocolD. Zimmerman | Draft Standard | December 1991 |
| 1738 | Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266 | Proposed Standard | December 1994 |
| 1750 | Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086 | Informational | December 1994 |
| 1777 | Lightweight Directory Access ProtocolW. Yeong, T. Howes, S. Kille · obsoleted by RFC 3494 | Historic | March 1995 |
| 1889 | RTP: A Transport Protocol for Real-Time ApplicationsAudio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550 | Proposed Standard | January 1996 |
| 1890 | RTP Profile for Audio and Video Conferences with Minimal ControlAudio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551 | Proposed Standard | January 1996 |
| 1991 | PGP Message Exchange FormatsD. Atkins, W. Stallings, P. Zimmermann · obsoleted by RFC 4880 | Informational | August 1996 |
| 2015 | MIME Security with Pretty Good Privacy (PGP)M. Elkins | Proposed Standard | October 1996 |
| 2052 | A DNS RR for specifying the location of services (DNS SRV)A. Gulbrandsen, P. Vixie · obsoleted by RFC 2782 | Experimental | October 1996 |
| 2068 | Hypertext Transfer Protocol -- HTTP/1.1R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616 | Proposed Standard | January 1997 |
| 2076 | Common Internet Message HeadersJ. Palme | Informational | February 1997 |
| 2119 | Key words for use in RFCs to Indicate Requirement LevelsS. Bradner | Best Current Practice | March 1997 |
| 2167 | Referral Whois (RWhois) Protocol V1.5S. Williamson, M. Kosters, D. Blacka, J. Singh, K. Zeilstra | Informational | June 1997 |
| 2205 | Resource ReSerVation Protocol (RSVP) -- Version 1 Functional SpecificationR. Braden, Ed., L. Zhang, S. Berson, S. Herzog, S. Jamin | Proposed Standard | September 1997 |
| 2219 | Use of DNS Aliases for Network ServicesM. Hamilton, R. Wright | Best Current Practice | October 1997 |
| 2277 | IETF Policy on Character Sets and LanguagesH. Alvestrand | Best Current Practice | January 1998 |
| 2279 | UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629 | Draft Standard | January 1998 |
| 2326 | Real Time Streaming Protocol (RTSP)H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826 | Proposed Standard | April 1998 |
| 2327 | SDP: Session Description ProtocolM. Handley, V. Jacobson · obsoleted by RFC 4566 | Proposed Standard | April 1998 |
| 2365 | Administratively Scoped IP MulticastD. Meyer | Best Current Practice | July 1998 |
| 2368 | The mailto URL schemeP. Hoffman, L. Masinter, J. Zawinski · obsoleted by RFC 6068 | Proposed Standard | July 1998 |
| 2396 | Uniform Resource Identifiers (URI): Generic SyntaxT. Berners-Lee, R. Fielding, L. Masinter · obsoleted by RFC 3986 | Draft Standard | August 1998 |
| 2401 | Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301 | Proposed Standard | November 1998 |