rfc.dk

Cited in: RFC 2541

6 RFCs mentioned in the text of RFC 2541 (DNS Security Operational Considerations)

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1750Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086InformationalDecember 1994
2065Domain Name System Security ExtensionsD. Eastlake 3rd, C. Kaufman · obsoleted by RFC 2535Proposed StandardJanuary 1997
2137Secure Domain Name System Dynamic UpdateD. Eastlake 3rd · obsoleted by RFC 3007Proposed StandardApril 1997
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999