rfc.dk

Cited in: RFC 2537

7 RFCs mentioned in the text of RFC 2537 (RSA/MD5 KEYs and SIGs in the Domain Name System (DNS))

RFCTitleStatusDate
1034Domain names - concepts and facilitiesP. MockapetrisInternet StandardNovember 1987
1035Domain names - implementation and specificationP. MockapetrisInternet StandardNovember 1987
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2437PKCS #1: RSA Cryptography Specifications Version 2.0B. Kaliski, J. Staddon · obsoleted by RFC 3447InformationalOctober 1998
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999
2536DSA KEYs and SIGs in the Domain Name System (DNS)D. Eastlake 3rdProposed StandardMarch 1999