rfc.dk

Cited by: RFC 2537

5 RFCs whose text mentions RFC 2537 (RSA/MD5 KEYs and SIGs in the Domain Name System (DNS)), newest first

RFCTitleStatusDate
4034Resource Records for the DNS Security ExtensionsR. Arends, R. Austein, M. Larson, D. Massey, S. RoseProposed StandardMarch 2005
3199Request for Comments Summary RFC Numbers 3100-3199S. GinozaInformationalFebruary 2003
3110RSA/SHA-1 SIGs and RSA KEYs in the Domain Name System (DNS)D. Eastlake 3rdProposed StandardMay 2001
2536DSA KEYs and SIGs in the Domain Name System (DNS)D. Eastlake 3rdProposed StandardMarch 1999
2535Domain Name System Security ExtensionsD. Eastlake 3rd · obsoleted by RFC 4033, RFC 4034, RFC 4035Proposed StandardMarch 1999