{
  "number": 2535,
  "title": "Domain Name System Security Extensions",
  "authors": [
    "D. Eastlake 3rd"
  ],
  "published": "1999-03",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "sec",
  "working_group": "dnssec",
  "pages": 47,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document incorporates feedback on RFC 2065 from early implementers and potential users. [STANDARDS-TRACK]",
  "keywords": [
    "DNS-SECEXT",
    "dns",
    "authentication"
  ],
  "draft": "draft-ietf-dnssec-secext2-07",
  "doi": "10.17487/RFC2535",
  "errata_url": "https://www.rfc-editor.org/errata/rfc2535",
  "obsoletes": [
    "RFC2065"
  ],
  "obsoleted_by": [
    "RFC4033",
    "RFC4034",
    "RFC4035"
  ],
  "updates": [
    "RFC1034",
    "RFC1035",
    "RFC2181"
  ],
  "updated_by": [
    "RFC2931",
    "RFC3007",
    "RFC3008",
    "RFC3090",
    "RFC3226",
    "RFC3445",
    "RFC3597",
    "RFC3655",
    "RFC3658",
    "RFC3755",
    "RFC3757",
    "RFC3845"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2535/",
    "text": "https://rfc.dk/rfc2535.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2535",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2535/"
  },
  "text_modified": "1999-03-04T00:44:19Z"
}
