Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2507
16 RFCs mentioned in the text of RFC 2507 (IP Header Compression)
RFC
Title
Status
Date
768
User Datagram Protocol
J. Postel
Internet Standard
August 1980
791
Internet Protocol
J. Postel
Internet Standard
September 1981
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
894
A Standard for the Transmission of IP Datagrams over Ethernet Networks
C. Hornig
Internet Standard
April 1984
1144
Compressing TCP/IP Headers for Low-Speed Serial Links
V. Jacobson
Proposed Standard
February 1990
1553
Compressing IPX Headers Over WAN Media (CIPX)
S. Mathur, M. Lewis
Historic
December 1993
1700
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 3232
Historic
October 1994
1828
IP Authentication using Keyed MD5
P. Metzger, W. Simpson
Historic
August 1995
2004
Minimal Encapsulation within IP
C. Perkins
Proposed Standard
October 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2402
IP Authentication Header
S. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305
Proposed Standard
November 1998
2406
IP Encapsulating Security Payload (ESP)
S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305
Proposed Standard
November 1998
2460
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 8200
Draft Standard
December 1998
2463
Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) Specification
A. Conta, S. Deering · obsoleted by RFC 4443
Draft Standard
December 1998
2508
Compressing IP/UDP/RTP Headers for Low-Speed Serial Links
S. Casner, V. Jacobson
Proposed Standard
February 1999
2509
IP Header Compression over PPP
M. Engan, S. Casner, C. Bormann · obsoleted by RFC 3544
Proposed Standard
February 1999
RFC 2507