rfc.dk

Cited in: RFC 2481

12 RFCs mentioned in the text of RFC 2481 (A Proposal to add Explicit Congestion Notification (ECN) to IP)

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
793Transmission Control ProtocolJ. Postel · obsoleted by RFC 9293Internet StandardSeptember 1981
1122Requirements for Internet Hosts - Communication LayersR. Braden, Ed.Internet StandardOctober 1989
1141Incremental updating of the Internet checksumT. Mallory, A. KullbergInformationalJanuary 1990
1349Type of Service in the Internet Protocol SuiteP. Almquist · obsoleted by RFC 2474Proposed StandardJuly 1992
1455Physical Link Security Type of ServiceD. Eastlake 3rd · obsoleted by RFC 2474ExperimentalMay 1993
2001TCP Slow Start, Congestion Avoidance, Fast Retransmit, and Fast Recovery AlgorithmsW. Stevens · obsoleted by RFC 2581Proposed StandardJanuary 1997
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2309Recommendations on Queue Management and Congestion Avoidance in the InternetB. Braden, D. Clark, J. Crowcroft, B. Davie, S. Deering, D. Estrin, S. Floyd, V. Jacobson, G. Minshall, C. Partridge, L. Peterson, K. Ramakrishnan, S. Shenker, J. Wroclawski, L. Zhang · obsoleted by RFC 7567InformationalApril 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2474Definition of the Differentiated Services Field (DS Field) in the IPv4 and IPv6 HeadersK. Nichols, S. Blake, F. Baker, D. BlackProposed StandardDecember 1998