Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2476
17 RFCs mentioned in the text of RFC 2476 (Message Submission)
RFC
Title
Status
Date
821
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 2821
Internet Standard
August 1982
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
974
Mail routing and the domain system
C. Partridge · obsoleted by RFC 2821
Historic
January 1986
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1652
SMTP Service Extension for 8bit-MIMEtransport
J. Klensin, N. Freed, M. Rose, E. Stefferud, D. Crocker · obsoleted by RFC 6152
Draft Standard
July 1994
1825
Security Architecture for the Internet Protocol
R. Atkinson · obsoleted by RFC 2401
Proposed Standard
August 1995
1830
SMTP Service Extensions for Transmission of Large and Binary MIME Messages
G. Vaudreuil · obsoleted by RFC 3030
Experimental
August 1995
1846
SMTP 521 Reply Code
A. Durand, F. Dupont
Experimental
September 1995
1870
SMTP Service Extension for Message Size Declaration
J. Klensin, N. Freed, K. Moore
Internet Standard
November 1995
1891
SMTP Service Extension for Delivery Status Notifications
K. Moore · obsoleted by RFC 3461
Proposed Standard
January 1996
1893
Enhanced Mail System Status Codes
G. Vaudreuil · obsoleted by RFC 3463
Proposed Standard
January 1996
1939
Post Office Protocol - Version 3
J. Myers, M. Rose
Internet Standard
May 1996
1985
SMTP Service Extension for Remote Message Queue Starting
J. De Winter
Proposed Standard
August 1996
2034
SMTP Service Extension for Returning Enhanced Error Codes
N. Freed
Proposed Standard
October 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2197
SMTP Service Extension for Command Pipelining
N. Freed · obsoleted by RFC 2920
Draft Standard
September 1997
2234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 4234
Proposed Standard
November 1997
RFC 2476