rfc.dk

Cited in: RFC 2473

15 RFCs mentioned in the text of RFC 2473 (Generic Packet Tunneling in IPv6 Specification)

RFCTitleStatusDate
1241Scheme for an internet encapsulation protocol: Version 1R.A. Woodburn, D.L. MillsExperimentalJuly 1991
1326Mutual Encapsulation Considered DangerousP. TsuchiyaInformationalMay 1992
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1701Generic Routing Encapsulation (GRE)S. Hanks, T. Li, D. Farinacci, P. TrainaInformationalOctober 1994
1702Generic Routing Encapsulation over IPv4 networksS. Hanks, T. Li, D. Farinacci, P. TrainaInformationalOctober 1994
1853IP in IP TunnelingW. SimpsonInformationalOctober 1995
1933Transition Mechanisms for IPv6 Hosts and RoutersR. Gilligan, E. Nordmark · obsoleted by RFC 2893Proposed StandardApril 1996
1981Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul · obsoleted by RFC 8201Draft StandardAugust 1996
2003IP Encapsulation within IPC. PerkinsProposed StandardOctober 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2460Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 8200Draft StandardDecember 1998
2461Neighbor Discovery for IP Version 6 (IPv6)T. Narten, E. Nordmark, W. Simpson · obsoleted by RFC 4861Draft StandardDecember 1998