rfc.dk

Cited in: RFC 2460

10 RFCs mentioned in the text of RFC 2460 (Internet Protocol, Version 6 (IPv6) Specification)

RFCTitleStatusDate
791Internet ProtocolJ. PostelInternet StandardSeptember 1981
1661The Point-to-Point Protocol (PPP)W. Simpson, Ed.Internet StandardJuly 1994
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1883Internet Protocol, Version 6 (IPv6) SpecificationS. Deering, R. Hinden · obsoleted by RFC 2460Proposed StandardDecember 1995
1981Path MTU Discovery for IP version 6J. McCann, S. Deering, J. Mogul · obsoleted by RFC 8201Draft StandardAugust 1996
2373IP Version 6 Addressing ArchitectureR. Hinden, S. Deering · obsoleted by RFC 3513Proposed StandardJuly 1998
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2463Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6) SpecificationA. Conta, S. Deering · obsoleted by RFC 4443Draft StandardDecember 1998