Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2457
14 RFCs mentioned in the text of RFC 2457 (Definitions of Managed Objects for Extended Border Node)
RFC
Title
Status
Date
1157
Simple Network Management Protocol (SNMP)
J.D. Case, M. Fedor, M.L. Schoffstall, J. Davin
Historic
May 1990
1213
Management Information Base for Network Management of TCP/IP-based internets: MIB-II
K. McCloghrie, M. Rose
Internet Standard
March 1991
1902
Structure of Management Information for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2578
Draft Standard
January 1996
1903
Textual Conventions for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2579
Draft Standard
January 1996
1904
Conformance Statements for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2580
Draft Standard
January 1996
1905
Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416
Draft Standard
January 1996
2028
The Organizations Involved in the IETF Standards Process
R. Hovey, S. Bradner · obsoleted by RFC 9281
Best Current Practice
October 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2271
An Architecture for Describing SNMP Management Frameworks
D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2571
Proposed Standard
January 1998
2272
Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)
J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2572
Proposed Standard
January 1998
2273
SNMPv3 Applications
D. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2573
Proposed Standard
January 1998
2274
User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)
U. Blumenthal, B. Wijnen · obsoleted by RFC 2574
Proposed Standard
January 1998
2275
View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)
B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2575
Proposed Standard
January 1998
2455
Definitions of Managed Objects for APPN
B. Clouston, B. Moore
Proposed Standard
November 1998
RFC 2457