rfc.dk

Cited in: RFC 2444

10 RFCs mentioned in the text of RFC 2444 (The One-Time-Password SASL Mechanism)

RFCTitleStatusDate
1321The MD5 Message-Digest AlgorithmR. RivestInformationalApril 1992
1734POP3 AUTHentication commandJ. Myers · obsoleted by RFC 5034Proposed StandardDecember 1994
2060Internet Message Access Protocol - Version 4rev1M. Crispin · obsoleted by RFC 3501Proposed StandardDecember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2222Simple Authentication and Security Layer (SASL)J. Myers · obsoleted by RFC 4422, RFC 4752Proposed StandardOctober 1997
2243OTP Extended ResponsesC. MetzProposed StandardNovember 1997
2244ACAP -- Application Configuration Access ProtocolC. Newman, J. G. MyersProposed StandardNovember 1997
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2279UTF-8, a transformation format of ISO 10646F. Yergeau · obsoleted by RFC 3629Draft StandardJanuary 1998
2289A One-Time Password SystemN. Haller, C. Metz, P. Nesser, M. StrawInternet StandardFebruary 1998