rfc.dk

Cited in: RFC 2426

10 RFCs mentioned in the text of RFC 2426 (vCard MIME Directory Profile)

RFCTitleStatusDate
1738Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266Proposed StandardDecember 1994
1766Tags for the Identification of LanguagesH. Alvestrand · obsoleted by RFC 3066, RFC 3282Proposed StandardMarch 1995
1872The MIME Multipart/Related Content-typeE. Levinson · obsoleted by RFC 2112ExperimentalDecember 1995
2045Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. BorensteinDraft StandardNovember 1996
2046Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. BorensteinDraft StandardNovember 1996
2047MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. MooreDraft StandardNovember 1996
2048Multipurpose Internet Mail Extensions (MIME) Part Four: Registration ProceduresN. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289Best Current PracticeNovember 1996
2119Key words for use in RFCs to Indicate Requirement LevelsS. BradnerBest Current PracticeMarch 1997
2234Augmented BNF for Syntax Specifications: ABNFD. Crocker, Ed., P. Overell · obsoleted by RFC 4234Proposed StandardNovember 1997
2425A MIME Content-Type for Directory InformationT. Howes, M. Smith, F. Dawson · obsoleted by RFC 6350Proposed StandardSeptember 1998