rfc.dk

Cited in: RFC 2412

6 RFCs mentioned in the text of RFC 2412 (The OAKLEY Key Determination Protocol)

RFCTitleStatusDate
1700Assigned NumbersJ. Reynolds, J. Postel · obsoleted by RFC 3232HistoricOctober 1994
1750Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086InformationalDecember 1994
2065Domain Name System Security ExtensionsD. Eastlake 3rd, C. Kaufman · obsoleted by RFC 2535Proposed StandardJanuary 1997
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998