rfc.dk

Cited in: RFC 2411

11 RFCs mentioned in the text of RFC 2411 (IP Security Document Roadmap)

RFCTitleStatusDate
1750Randomness Recommendations for SecurityD. Eastlake 3rd, S. Crocker, J. Schiller · obsoleted by RFC 4086InformationalDecember 1994
2104HMAC: Keyed-Hashing for Message AuthenticationH. Krawczyk, M. Bellare, R. CanettiInformationalFebruary 1997
2202Test Cases for HMAC-MD5 and HMAC-SHA-1P. Cheng, R. GlennInformationalSeptember 1997
2401Security Architecture for the Internet ProtocolS. Kent, R. Atkinson · obsoleted by RFC 4301Proposed StandardNovember 1998
2402IP Authentication HeaderS. Kent, R. Atkinson · obsoleted by RFC 4302, RFC 4305Proposed StandardNovember 1998
2403The Use of HMAC-MD5-96 within ESP and AHC. Madson, R. GlennProposed StandardNovember 1998
2404The Use of HMAC-SHA-1-96 within ESP and AHC. Madson, R. GlennProposed StandardNovember 1998
2405The ESP DES-CBC Cipher Algorithm With Explicit IVC. Madson, N. DoraswamyProposed StandardNovember 1998
2406IP Encapsulating Security Payload (ESP)S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305Proposed StandardNovember 1998
2407The Internet IP Security Domain of Interpretation for ISAKMPD. Piper · obsoleted by RFC 4306HistoricNovember 1998
2451The ESP CBC-Mode Cipher AlgorithmsR. Pereira, R. AdamsProposed StandardNovember 1998