Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2402
18 RFCs mentioned in the text of RFC 2402 (IP Authentication Header)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
1063
IP MTU discovery options
J.C. Mogul, C.A. Kent, C. Partridge, K. McCloghrie · obsoleted by RFC 1191
Unknown
July 1988
1108
U.S. Department of Defense Security Options for the Internet Protocol
S. Kent
Historic
November 1991
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1191
Path MTU discovery
J. Mogul, S. Deering
Draft Standard
November 1990
1385
EIP: The Extended Internet Protocol
Z. Wang · obsoleted by RFC 6814
Historic
November 1992
1393
Traceroute Using an IP Option
G. Malkin · obsoleted by RFC 6814
Historic
January 1993
1700
Assigned Numbers
J. Reynolds, J. Postel · obsoleted by RFC 3232
Historic
October 1994
1770
IPv4 Option for Sender Directed Multi-Destination Delivery
C. Graff · obsoleted by RFC 6814
Historic
March 1995
1826
IP Authentication Header
R. Atkinson · obsoleted by RFC 2402
Proposed Standard
August 1995
1883
Internet Protocol, Version 6 (IPv6) Specification
S. Deering, R. Hinden · obsoleted by RFC 2460
Proposed Standard
December 1995
2113
IP Router Alert Option
D. Katz
Proposed Standard
February 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2401
Security Architecture for the Internet Protocol
S. Kent, R. Atkinson · obsoleted by RFC 4301
Proposed Standard
November 1998
2403
The Use of HMAC-MD5-96 within ESP and AH
C. Madson, R. Glenn
Proposed Standard
November 1998
2404
The Use of HMAC-SHA-1-96 within ESP and AH
C. Madson, R. Glenn
Proposed Standard
November 1998
2406
IP Encapsulating Security Payload (ESP)
S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305
Proposed Standard
November 1998
2409
The Internet Key Exchange (IKE)
D. Harkins, D. Carrel · obsoleted by RFC 4306
Historic
November 1998
RFC 2402