Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2401
22 RFCs mentioned in the text of RFC 2401 (Security Architecture for the Internet Protocol)
RFC
Title
Status
Date
791
Internet Protocol
J. Postel
Internet Standard
September 1981
792
Internet Control Message Protocol
J. Postel
Internet Standard
September 1981
950
Internet Standard Subnetting Procedure
J.C. Mogul, J. Postel
Internet Standard
August 1985
1108
U.S. Department of Defense Security Options for the Internet Protocol
S. Kent
Historic
November 1991
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1191
Path MTU discovery
J. Mogul, S. Deering
Draft Standard
November 1990
1256
ICMP Router Discovery Messages
S. Deering, Ed.
Proposed Standard
September 1991
1393
Traceroute Using an IP Option
G. Malkin · obsoleted by RFC 6814
Historic
January 1993
1475
TP/IX: The Next Internet
R. Ullmann · obsoleted by RFC 6814
Historic
June 1993
1704
On Internet Authentication
N. Haller, R. Atkinson
Informational
October 1994
1812
Requirements for IP Version 4 Routers
F. Baker, Ed.
Proposed Standard
June 1995
1825
Security Architecture for the Internet Protocol
R. Atkinson · obsoleted by RFC 2401
Proposed Standard
August 1995
1885
Internet Control Message Protocol (ICMPv6) for the Internet Protocol Version 6 (IPv6)
A. Conta, S. Deering · obsoleted by RFC 2463
Proposed Standard
December 1995
2003
IP Encapsulation within IP
C. Perkins
Proposed Standard
October 1996
2094
Group Key Management Protocol (GKMP) Architecture
H. Harney, C. Muckenhirn
Experimental
July 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2393
IP Payload Compression Protocol (IPComp)
A. Shacham, R. Monsour, R. Pereira, M. Thomas · obsoleted by RFC 3173
Proposed Standard
December 1998
2406
IP Encapsulating Security Payload (ESP)
S. Kent, R. Atkinson · obsoleted by RFC 4303, RFC 4305
Proposed Standard
November 1998
2407
The Internet IP Security Domain of Interpretation for ISAKMP
D. Piper · obsoleted by RFC 4306
Historic
November 1998
2408
Internet Security Association and Key Management Protocol (ISAKMP)
D. Maughan, M. Schertler, M. Schneider, J. Turner · obsoleted by RFC 4306
Historic
November 1998
2409
The Internet Key Exchange (IKE)
D. Harkins, D. Carrel · obsoleted by RFC 4306
Historic
November 1998
2411
IP Security Document Roadmap
R. Thayer, N. Doraswamy, R. Glenn · obsoleted by RFC 6071
Informational
November 1998
RFC 2401