Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2396
14 RFCs mentioned in the text of RFC 2396 (Uniform Resource Identifiers (URI): Generic Syntax)
RFC
Title
Status
Date
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
1034
Domain names - concepts and facilities
P. Mockapetris
Internet Standard
November 1987
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1630
Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide Web
T. Berners-Lee
Informational
June 1994
1736
Functional Recommendations for Internet Resource Locators
J. Kunze
Informational
February 1995
1737
Functional Requirements for Uniform Resource Names
K. Sollins, L. Masinter
Informational
December 1994
1738
Uniform Resource Locators (URL)
T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266
Proposed Standard
December 1994
1808
Relative Uniform Resource Locators
R. Fielding · obsoleted by RFC 3986
Proposed Standard
June 1995
1866
Hypertext Markup Language - 2.0
T. Berners-Lee, D. Connolly · obsoleted by RFC 2854
Historic
November 1995
2046
Multipurpose Internet Mail Extensions (MIME) Part Two: Media Types
N. Freed, N. Borenstein
Draft Standard
November 1996
2110
MIME E-mail Encapsulation of Aggregate Documents, such as HTML (MHTML)
J. Palme, A. Hopmann · obsoleted by RFC 2557
Proposed Standard
March 1997
2141
URN Syntax
R. Moats · obsoleted by RFC 8141
Proposed Standard
May 1997
2277
IETF Policy on Character Sets and Languages
H. Alvestrand
Best Current Practice
January 1998
2279
UTF-8, a transformation format of ISO 10646
F. Yergeau · obsoleted by RFC 3629
Draft Standard
January 1998
RFC 2396