{
  "number": 2396,
  "title": "Uniform Resource Identifiers (URI): Generic Syntax",
  "authors": [
    "T. Berners-Lee",
    "R. Fielding",
    "L. Masinter"
  ],
  "published": "1998-08",
  "status": "Draft Standard",
  "stream": "Legacy",
  "pages": 40,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document defines a grammar that is a superset of all valid URI, such that an implementation can parse the common components of a URI reference without knowing the scheme-specific requirements of every possible identifier type. [STANDARDS-TRACK]",
  "keywords": [
    "URI-GEN",
    "characters",
    "string",
    "absolute",
    "relative"
  ],
  "draft": "draft-fielding-uri-syntax-03",
  "doi": "10.17487/RFC2396",
  "errata_url": "https://www.rfc-editor.org/errata/rfc2396",
  "obsoleted_by": [
    "RFC3986"
  ],
  "updates": [
    "RFC1738",
    "RFC1808"
  ],
  "updated_by": [
    "RFC2732"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2396/",
    "text": "https://rfc.dk/rfc2396.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2396",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2396/"
  },
  "text_modified": "1998-08-18T20:19:11Z"
}
