{
  "number": 2358,
  "title": "Definitions of Managed Objects for the Ethernet-like Interface Types",
  "authors": [
    "J. Flick",
    "J. Johnson"
  ],
  "published": "1998-06",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "ops",
  "working_group": "hubmib",
  "pages": 39,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This memo defines a portion of the Management Information Base (MIB) for use with network management protocols in the Internet community. This memo obsoletes RFC 1650 \"Definitions of Managed Objects for the Ethernet-like Interface Types using SMIv2\". This memo extends that specification by including management information useful for the management of 100 Mb/s Ethernet interfaces. [STANDARDS-TRACK]",
  "keywords": [
    "MIB",
    "Management",
    "Information",
    "Base",
    "802.3"
  ],
  "draft": "draft-ietf-hubmib-etherif-mib-07",
  "doi": "10.17487/RFC2358",
  "obsoletes": [
    "RFC1650"
  ],
  "obsoleted_by": [
    "RFC2665"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2358/",
    "text": "https://rfc.dk/rfc2358.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2358",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2358/"
  },
  "text_modified": "1998-06-15T21:23:44Z"
}
