Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2327
13 RFCs mentioned in the text of RFC 2327 (SDP: Session Description Protocol)
RFC
Title
Status
Date
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
1035
Domain names - implementation and specification
P. Mockapetris
Internet Standard
November 1987
1305
Network Time Protocol (Version 3) Specification, Implementation and Analysis
D. Mills · obsoleted by RFC 5905
Historic
March 1992
1630
Universal Resource Identifiers in WWW: A Unifying Syntax for the Expression of Names and Addresses of Objects on the Network as used in the World-Wide Web
T. Berners-Lee
Informational
June 1994
1641
Using Unicode with MIME
D. Goldsmith, M. Davis
Experimental
July 1994
1766
Tags for the Identification of Languages
H. Alvestrand · obsoleted by RFC 3066, RFC 3282
Proposed Standard
March 1995
1889
RTP: A Transport Protocol for Real-Time Applications
Audio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550
Proposed Standard
January 1996
1890
RTP Profile for Audio and Video Conferences with Minimal Control
Audio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551
Proposed Standard
January 1996
2044
UTF-8, a transformation format of Unicode and ISO 10646
F. Yergeau · obsoleted by RFC 2279
Informational
October 1996
2048
Multipurpose Internet Mail Extensions (MIME) Part Four: Registration Procedures
N. Freed, J. Klensin, J. Postel · obsoleted by RFC 4288, RFC 4289
Best Current Practice
November 1996
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 4234
Proposed Standard
November 1997
2326
Real Time Streaming Protocol (RTSP)
H. Schulzrinne, A. Rao, R. Lanphier · obsoleted by RFC 7826
Proposed Standard
April 1998
RFC 2327