Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2326
17 RFCs mentioned in the text of RFC 2326 (Real Time Streaming Protocol (RTSP))
RFC
Title
Status
Date
768
User Datagram Protocol
J. Postel
Internet Standard
August 1980
793
Transmission Control Protocol
J. Postel · obsoleted by RFC 9293
Internet Standard
September 1981
1123
Requirements for Internet Hosts - Application and Support
R. Braden, Ed.
Internet Standard
October 1989
1151
Version 2 of the Reliable Data Protocol (RDP)
C. Partridge, R.M. Hinden
Experimental
April 1990
1644
T/TCP -- TCP Extensions for Transactions Functional Specification
R. Braden · obsoleted by RFC 6247
Historic
July 1994
1738
Uniform Resource Locators (URL)
T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266
Proposed Standard
December 1994
1808
Relative Uniform Resource Locators
R. Fielding · obsoleted by RFC 3986
Proposed Standard
June 1995
1889
RTP: A Transport Protocol for Real-Time Applications
Audio-Video Transport Working Group, H. Schulzrinne, S. Casner, R. Frederick, V. Jacobson · obsoleted by RFC 3550
Proposed Standard
January 1996
1890
RTP Profile for Audio and Video Conferences with Minimal Control
Audio-Video Transport Working Group, H. Schulzrinne · obsoleted by RFC 3551
Proposed Standard
January 1996
1924
A Compact Representation of IPv6 Addresses
R. Elz
Informational
1 April 1996
1961
GSS-API Authentication Method for SOCKS Version 5
P. McMahon
Proposed Standard
June 1996
2068
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616
Proposed Standard
January 1997
2069
An Extension to HTTP : Digest Access Authentication
J. Franks, P. Hallam-Baker, J. Hostetler, P. Leach, A. Luotonen, E. Sink, L. Stewart · obsoleted by RFC 2617
Proposed Standard
January 1997
2119
Key words for use in RFCs to Indicate Requirement Levels
S. Bradner
Best Current Practice
March 1997
2234
Augmented BNF for Syntax Specifications: ABNF
D. Crocker, Ed., P. Overell · obsoleted by RFC 4234
Proposed Standard
November 1997
2279
UTF-8, a transformation format of ISO 10646
F. Yergeau · obsoleted by RFC 3629
Draft Standard
January 1998
2327
SDP: Session Description Protocol
M. Handley, V. Jacobson · obsoleted by RFC 4566
Proposed Standard
April 1998
RFC 2326