Skip to content
rfc.dk
Browse
STD
BCP
About
Cited by: RFC 2311
21 RFCs whose text mentions RFC 2311 (S/MIME Version 2 Message Specification), newest first
RFC
Title
Status
Date
8551
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Message Specification
J. Schaad, B. Ramsdell, S. Turner
Proposed Standard
April 2019
8550
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 4.0 Certificate Handling
J. Schaad, B. Ramsdell, S. Turner
Proposed Standard
April 2019
6940
REsource LOcation And Discovery (RELOAD) Base Protocol
C. Jennings, B. Lowekamp, Ed., E. Rescorla, S. Baset, H. Schulzrinne
Proposed Standard
January 2014
5967
The application/pkcs10 Media Type
S. Turner
Informational
August 2010
5751
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Message Specification
B. Ramsdell, S. Turner · obsoleted by RFC 8551
Proposed Standard
January 2010
5750
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.2 Certificate Handling
B. Ramsdell, S. Turner · obsoleted by RFC 8550
Proposed Standard
January 2010
5652
Cryptographic Message Syntax (CMS)
R. Housley
Internet Standard
September 2009
5422
Dynamic Provisioning Using Flexible Authentication via Secure Tunneling Extensible Authentication Protocol (EAP-FAST)
N. Cam-Winget, D. McGrew, J. Salowey, H. Zhou
Informational
March 2009
4823
FTP Transport for Secure Peer-to-Peer Business Data Interchange over the Internet
T. Harding, R. Scott
Informational
April 2007
4786
Operation of Anycast Services
J. Abley, K. Lindqvist
Best Current Practice
December 2006
3965
A Simple Mode of Facsimile Using Internet Mail
K. Toyoda, H. Ohno, J. Murai, D. Wing
Draft Standard
December 2004
3852
Cryptographic Message Syntax (CMS)
R. Housley · obsoleted by RFC 5652
Proposed Standard
July 2004
3851
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Message Specification
B. Ramsdell, Ed. · obsoleted by RFC 5751
Proposed Standard
July 2004
3850
Secure/Multipurpose Internet Mail Extensions (S/MIME) Version 3.1 Certificate Handling
B. Ramsdell, Ed. · obsoleted by RFC 5750
Proposed Standard
July 2004
3369
Cryptographic Message Syntax (CMS)
R. Housley · obsoleted by RFC 3852
Proposed Standard
September 2002
2984
Use of the CAST-128 Encryption Algorithm in CMS
C. Adams
Proposed Standard
October 2000
2797
Certificate Management Messages over CMS
M. Myers, X. Liu, J. Schaad, J. Weinstein · obsoleted by RFC 5272
Proposed Standard
April 2000
2649
An LDAP Control and Schema for Holding Operation Signatures
B. Greenblatt, P. Richard
Experimental
August 1999
2633
S/MIME Version 3 Message Specification
B. Ramsdell, Ed. · obsoleted by RFC 3851
Proposed Standard
June 1999
2632
S/MIME Version 3 Certificate Handling
B. Ramsdell, Ed. · obsoleted by RFC 3850
Proposed Standard
June 1999
2312
S/MIME Version 2 Certificate Handling
S. Dusse, P. Hoffman, B. Ramsdell, J. Weinstein
Historic
March 1998
RFC 2311