| 733 | Standard for the format of ARPA network text messagesD. Crocker, J. Vittal, K.T. Pogran, D.A. Henderson · obsoleted by RFC 822 | Unknown | November 1977 |
| 822 | STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822 | Internet Standard | August 1982 |
| 959 | File Transfer ProtocolJ. Postel, J. Reynolds | Internet Standard | October 1985 |
| 1034 | Domain names - concepts and facilitiesP. Mockapetris | Internet Standard | November 1987 |
| 1035 | Domain names - implementation and specificationP. Mockapetris | Internet Standard | November 1987 |
| 1036 | Standard for interchange of USENET messagesM.R. Horton, R. Adams · obsoleted by RFC 5536, RFC 5537 | Unknown | December 1987 |
| 1112 | Host extensions for IP multicastingS.E. Deering | Internet Standard | August 1989 |
| 1332 | The PPP Internet Protocol Control Protocol (IPCP)G. McGregor | Proposed Standard | May 1992 |
| 1436 | The Internet Gopher Protocol (a distributed document search and retrieval protocol)F. Anklesaria, M. McCahill, P. Lindner, D. Johnson, D. Torrey, B. Alberti | Informational | March 1993 |
| 1661 | The Point-to-Point Protocol (PPP)W. Simpson, Ed. | Internet Standard | July 1994 |
| 1738 | Uniform Resource Locators (URL)T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266 | Proposed Standard | December 1994 |
| 1826 | IP Authentication HeaderR. Atkinson · obsoleted by RFC 2402 | Proposed Standard | August 1995 |
| 1827 | IP Encapsulating Security Payload (ESP)R. Atkinson · obsoleted by RFC 2406 | Proposed Standard | August 1995 |
| 1930 | Guidelines for creation, selection, and registration of an Autonomous System (AS)J. Hawkinson, T. Bates | Best Current Practice | March 1996 |
| 1938 | A One-Time Password SystemN. Haller, C. Metz · obsoleted by RFC 2289 | Proposed Standard | May 1996 |
| 1945 | Hypertext Transfer Protocol -- HTTP/1.0T. Berners-Lee, R. Fielding, H. Frystyk | Informational | May 1996 |
| 1987 | Ipsilon's General Switch Management Protocol Specification Version 1.1P. Newman, W. Edwards, R. Hinden, E. Hoffman, F. Ching Liaw, T. Lyon, G. Minshall | Informational | August 1996 |
| 2002 | IP Mobility SupportC. Perkins, Ed. · obsoleted by RFC 3220 | Proposed Standard | October 1996 |
| 2044 | UTF-8, a transformation format of Unicode and ISO 10646F. Yergeau · obsoleted by RFC 2279 | Informational | October 1996 |
| 2045 | Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message BodiesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2046 | Multipurpose Internet Mail Extensions (MIME) Part Two: Media TypesN. Freed, N. Borenstein | Draft Standard | November 1996 |
| 2047 | MIME (Multipurpose Internet Mail Extensions) Part Three: Message Header Extensions for Non-ASCII TextK. Moore | Draft Standard | November 1996 |
| 2060 | Internet Message Access Protocol - Version 4rev1M. Crispin · obsoleted by RFC 3501 | Proposed Standard | December 1996 |
| 2183 | Communicating Presentation Information in Internet Messages: The Content-Disposition Header FieldR. Troost, S. Dorner, K. Moore, Ed. | Proposed Standard | August 1997 |
| 2184 | MIME Parameter Value and Encoded Word Extensions: Character Sets, Languages, and ContinuationsN. Freed, K. Moore · obsoleted by RFC 2231 | Proposed Standard | August 1997 |
| 2200 | Internet Official Protocol StandardsJ. Postel · obsoleted by RFC 2300 | Historic | June 1997 |
| 2261 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2271 | Proposed Standard | January 1998 |
| 2271 | An Architecture for Describing SNMP Management FrameworksD. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2571 | Proposed Standard | January 1998 |