| 3411 | An Architecture for Describing Simple Network Management Protocol (SNMP) Management FrameworksD. Harrington, R. Presuhn, B. Wijnen | Internet Standard | December 2002 |
| 3165 | Definitions of Managed Objects for the Delegation of Management ScriptsD. Levi, J. Schoenwaelder | Proposed Standard | August 2001 |
| 2934 | Protocol Independent Multicast MIB for IPv4K. McCloghrie, D. Farinacci, D. Thaler, B. Fenner | Experimental | October 2000 |
| 2896 | Remote Network Monitoring MIB Protocol Identifier MacrosA. Bierman, C. Bucci, R. Iddon | Informational | August 2000 |
| 2895 | Remote Network Monitoring MIB Protocol Identifier ReferenceA. Bierman, C. Bucci, R. Iddon | Draft Standard | August 2000 |
| 2786 | Diffie-Helman USM Key Management Information Base and Textual ConventionM. St. Johns | Experimental | March 2000 |
| 2592 | Definitions of Managed Objects for the Delegation of Management ScriptD. Levi, J. Schoenwaelder · obsoleted by RFC 3165 | Proposed Standard | May 1999 |
| 2591 | Definitions of Managed Objects for Scheduling Management OperationsD. Levi, J. Schoenwaelder · obsoleted by RFC 3231 | Proposed Standard | May 1999 |
| 2584 | Definitions of Managed Objects for APPN/HPR in IP NetworksB. Clouston, B. Moore | Proposed Standard | May 1999 |
| 2571 | An Architecture for Describing SNMP Management FrameworksB. Wijnen, D. Harrington, R. Presuhn · obsoleted by RFC 3411 | Draft Standard | April 1999 |
| 2562 | Definitions of Protocol and Managed Objects for TN3270E Response Time Collection Using SMIv2 (TN3270E-RT-MIB)K. White, R. Moore | Proposed Standard | April 1999 |
| 2561 | Base Definitions of Managed Objects for TN3270E Using SMIv2K. White, R. Moore | Proposed Standard | April 1999 |
| 2558 | Definitions of Managed Objects for the SONET/SDH Interface TypeK. Tesink · obsoleted by RFC 3592 | Proposed Standard | March 1999 |
| 2515 | Definitions of Managed Objects for ATM ManagementK. Tesink, Ed. | Proposed Standard | February 1999 |
| 2513 | Managed Objects for Controlling the Collection and Storage of Accounting Information for Connection-Oriented NetworksK. McCloghrie, J. Heinanen, W. Greene, A. Prasad | Proposed Standard | February 1999 |
| 2512 | Accounting Information for ATM NetworksK. McCloghrie, J. Heinanen, W. Greene, A. Prasad | Proposed Standard | February 1999 |
| 2496 | Definitions of Managed Object for the DS3/E3 Interface TypeD. Fowler, Ed. · obsoleted by RFC 3896 | Proposed Standard | January 1999 |
| 2495 | Definitions of Managed Objects for the DS1, E1, DS2 and E2 Interface TypesD. Fowler, Ed. · obsoleted by RFC 3895 | Proposed Standard | January 1999 |
| 2494 | Definitions of Managed Objects for the DS0 and DS0 Bundle Interface TypeD. Fowler, Ed. | Proposed Standard | January 1999 |
| 2457 | Definitions of Managed Objects for Extended Border NodeB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2456 | Definitions of Managed Objects for APPN TRAPSB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2455 | Definitions of Managed Objects for APPNB. Clouston, B. Moore | Proposed Standard | November 1998 |
| 2299 | Request for Comments SummaryA. Ramos | Informational | January 1999 |
| 2275 | View-based Access Control Model (VACM) for the Simple Network Management Protocol (SNMP)B. Wijnen, R. Presuhn, K. McCloghrie · obsoleted by RFC 2575 | Proposed Standard | January 1998 |
| 2274 | User-based Security Model (USM) for version 3 of the Simple Network Management Protocol (SNMPv3)U. Blumenthal, B. Wijnen · obsoleted by RFC 2574 | Proposed Standard | January 1998 |
| 2273 | SNMPv3 ApplicationsD. Levi, P. Meyer, B. Stewart · obsoleted by RFC 2573 | Proposed Standard | January 1998 |
| 2272 | Message Processing and Dispatching for the Simple Network Management Protocol (SNMP)J. Case, D. Harrington, R. Presuhn, B. Wijnen · obsoleted by RFC 2572 | Proposed Standard | January 1998 |