rfc.dk

Cited in: RFC 2254

6 RFCs mentioned in the text of RFC 2254 (The String Representation of LDAP Search Filters)

RFCTitleStatusDate
822STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGESD. Crocker · obsoleted by RFC 2822Internet StandardAugust 1982
1960A String Representation of LDAP Search FiltersT. Howes · obsoleted by RFC 2254Proposed StandardJune 1996
2026The Internet Standards Process -- Revision 3S. BradnerBest Current PracticeOctober 1996
2044UTF-8, a transformation format of Unicode and ISO 10646F. Yergeau · obsoleted by RFC 2279InformationalOctober 1996
2251Lightweight Directory Access Protocol (v3)M. Wahl, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4511, RFC 4512, RFC 4513Proposed StandardDecember 1997
2252Lightweight Directory Access Protocol (v3): Attribute Syntax DefinitionsM. Wahl, A. Coulbeck, T. Howes, S. Kille · obsoleted by RFC 4510, RFC 4512, RFC 4517, RFC 4523Proposed StandardDecember 1997