Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2249
14 RFCs mentioned in the text of RFC 2249 (Mail Monitoring MIB)
RFC
Title
Status
Date
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
1327
Mapping between X.400(1988) / ISO 10021 and RFC 822
S. Hardcastle-Kille · obsoleted by RFC 2156
Proposed Standard
May 1992
1566
Mail Monitoring MIB
S. Kille, N. Freed · obsoleted by RFC 2249, RFC 2789
Proposed Standard
January 1994
1738
Uniform Resource Locators (URL)
T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266
Proposed Standard
December 1994
1779
A String Representation of Distinguished Names
S. Kille · obsoleted by RFC 2253, RFC 3494
Historic
March 1995
1893
Enhanced Mail System Status Codes
G. Vaudreuil · obsoleted by RFC 3463
Proposed Standard
January 1996
1902
Structure of Management Information for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2578
Draft Standard
January 1996
1903
Textual Conventions for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2579
Draft Standard
January 1996
1904
Conformance Statements for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2580
Draft Standard
January 1996
1905
Protocol Operations for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3416
Draft Standard
January 1996
1906
Transport Mappings for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3417
Draft Standard
January 1996
1907
Management Information Base for Version 2 of the Simple Network Management Protocol (SNMPv2)
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 3418
Draft Standard
January 1996
1908
Coexistence between Version 1 and Version 2 of the Internet-standard Network Management Framework
J. Case, K. McCloghrie, M. Rose, S. Waldbusser · obsoleted by RFC 2576
Draft Standard
January 1996
2248
Network Services Monitoring MIB
N. Freed, S. Kille · obsoleted by RFC 2788
Proposed Standard
January 1998
RFC 2249