{
  "number": 2247,
  "title": "Using Domains in LDAP/X.500 Distinguished Names",
  "authors": [
    "S. Kille",
    "M. Wahl",
    "A. Grimstad",
    "R. Huber",
    "S. Sataluri"
  ],
  "published": "1998-01",
  "status": "Proposed Standard",
  "stream": "IETF",
  "area": "app",
  "working_group": "asid",
  "pages": 7,
  "formats": [
    "TXT",
    "HTML"
  ],
  "abstract": "This document defines an algorithm by which a name registered with the Internet Domain Name Service [2] can be represented as an LDAP distinguished name. [STANDARDS-TRACK]",
  "keywords": [
    "LDAP",
    "lightweight directory access protocol",
    "DNS",
    "domain name system"
  ],
  "draft": "draft-ietf-asid-ldap-domains-01",
  "doi": "10.17487/RFC2247",
  "updated_by": [
    "RFC4519",
    "RFC4524"
  ],
  "urls": {
    "html": "https://rfc.dk/rfc2247/",
    "text": "https://rfc.dk/rfc2247.txt",
    "rfc_editor": "https://www.rfc-editor.org/rfc/rfc2247",
    "datatracker": "https://datatracker.ietf.org/doc/rfc2247/"
  },
  "text_modified": "1998-01-08T00:08:56Z"
}
