Skip to content
rfc.dk
Browse
STD
BCP
About
Cited in: RFC 2229
15 RFCs mentioned in the text of RFC 2229 (A Dictionary Server Protocol)
RFC
Title
Status
Date
640
Revised FTP reply codes
J. Postel
Unknown
June 1974
821
Simple Mail Transfer Protocol
J. Postel · obsoleted by RFC 2821
Internet Standard
August 1982
822
STANDARD FOR THE FORMAT OF ARPA INTERNET TEXT MESSAGES
D. Crocker · obsoleted by RFC 2822
Internet Standard
August 1982
977
Network News Transfer Protocol
B. Kantor, P. Lapsley · obsoleted by RFC 3977
Proposed Standard
February 1986
1122
Requirements for Internet Hosts - Communication Layers
R. Braden, Ed.
Internet Standard
October 1989
1738
Uniform Resource Locators (URL)
T. Berners-Lee, L. Masinter, M. McCahill · obsoleted by RFC 4248, RFC 4266
Proposed Standard
December 1994
1760
The S/KEY One-Time Password System
N. Haller
Informational
February 1995
1854
SMTP Service Extension for Command Pipelining
N. Freed · obsoleted by RFC 2197
Proposed Standard
October 1995
1939
Post Office Protocol - Version 3
J. Myers, M. Rose
Internet Standard
May 1996
1985
SMTP Service Extension for Remote Message Queue Starting
J. De Winter
Proposed Standard
August 1996
2044
UTF-8, a transformation format of Unicode and ISO 10646
F. Yergeau · obsoleted by RFC 2279
Informational
October 1996
2045
Multipurpose Internet Mail Extensions (MIME) Part One: Format of Internet Message Bodies
N. Freed, N. Borenstein
Draft Standard
November 1996
2068
Hypertext Transfer Protocol -- HTTP/1.1
R. Fielding, J. Gettys, J. Mogul, H. Frystyk, T. Berners-Lee · obsoleted by RFC 2616
Proposed Standard
January 1997
2078
Generic Security Service Application Program Interface, Version 2
J. Linn · obsoleted by RFC 2743
Proposed Standard
January 1997
2222
Simple Authentication and Security Layer (SASL)
J. Myers · obsoleted by RFC 4422, RFC 4752
Proposed Standard
October 1997
RFC 2229